1. Check out our app, Forums for Android! Download and leave feedback here!

Support Adding contacts to sms

Discussion in 'Android Devices' started by Capt Galaxy, Dec 3, 2010.

  1. Capt Galaxy

    Capt Galaxy Member
    Thread Starter
    16

    Dec 3, 2010
    20
    1
    16
    Hi all,

    This is really bugging me, when i type out an sms and try to add phone numbers from my "contacts", i get all the emails and facebook names etc at the beginning of the list and then followed by various contacts (a mix of my contacts from google, facebook, phone and sim)

    i have tried changing the display option by setting it to "show contacts with phone numbers only"
    i have disabled all the sync from FB and Gmail.

    this is quite annoying, why would i want to add an email address when i'm sending txt msgs ? is there a way to hide them? similar to how they are hidden when i browse through the contacts to place a call?:(


    Model Number - Samsung Galaxy S GT I9000
    Firmware Version - Froyo 2.2
    Baseband Version - I9000DDJP2
    Kernel Version - 2.6.32.9
    Build Number - FROYO.DDJP6
     

    Advertisement

  2. Capt Galaxy

    Capt Galaxy Member
    Thread Starter
    16

    Dec 3, 2010
    20
    1
    16
    Any help here at all please?
     
  3. beer-in-box

    beer-in-box Well-Known Member
    38

    Nov 15, 2010
    219
    12
    38
    Turkey
    Actually mine hid the fb and gmail contacts when I chose "show contacts with phone numbers only". But it says "Choose who to show" (I use in Turkish, so I don't know what it is actually :) ) And the choices: Phone, SIM, Google, Facebook, MySpace etc. Do you have this option?
     
  4. Capt Galaxy

    Capt Galaxy Member
    Thread Starter
    16

    Dec 3, 2010
    20
    1
    16
    yeah it has "Choose contacts to display" but i dont want to uncheck them, if i do - the contacts which have phone numbers even on the FB/gmail etc accounts will be hidden :(
     

Share This Page

Loading...