1. Check out our companion app, Forums for Android! Download from Google Play

Root Adding Corporate Calendar into Cyanogen Mod?

Discussion in 'Android Devices' started by StingRay, Mar 15, 2010.

  1. StingRay

    StingRay Well-Known Member
    Thread Starter

    Nov 23, 2009
    Been attempted to "add" the Corporate Calendar app (CorpCal.apk) into Kousch's CyanogenMod for the last two days....I've used Root Explorer, Busybox, etc. using the following command lines:

    Code (Text):
    2. adb shell
    3. su
    4. mount -o rw,remount -t yaffs2 /dev/block/mtdblock4 /system
    5. cd sdcard
    6. busybox cp -R CorpCal.apk /system/app
    7. sync
    8. reboot
    CorpCal.apk is located in my sdcard prior to entering the code above. Once complete, CorpCal.apk is located in my system/app file and I then go in with Root Explorer and hit install. Corporate Calendar app is now in my app drawer, but when selected force closes everytime, and since it is also running in the background, will force close randomly. I've tried also adding the CorpCal.odex file from a backup ROM, which will allow other apps or calendar widgets to work, but it still will not allow me to open my Corporate Calendar.

    If you haven't figured out, I am a major noob when it comes to rooting....saw the forums and demo video on Koush's Cyanogen Mod and was sold. Really love the way this works, but desperately need my Corporate Calendar....

    Any assistance on what I am missing would be greatly appreciated! Thanks in Advance!:eek:


  2. vincentp

    vincentp Well-Known Member

    Nov 11, 2009
    Mortgage Underwriter
    Rochester, NY
    Have you tried installing it as a normal app instead of a system app? It might be worth a try. I'm not too savvy on these micro modifications unfortunately.

Share This Page