1. Check out our app, Forums for Android! Download and leave feedback here!

Adding Files Via USB cable

Discussion in 'Android Devices' started by Skirge, Nov 5, 2009.

  1. Skirge

    Skirge Active Member
    Thread Starter
    15

    Nov 1, 2009
    27
    0
    15
    Still learning my Hero only had it a few days, it came with a 2gig SD card in it. When I hook the phone up via USB cable the SD card shows up in MY COMPUTER but I cannot open/browse it, I tried the card in my old Samsung E900 and its fine I added my music and other files that way.

    I have HTC sync and added some apps I had on PC to the Hero withno problems at all but how to I add other files?
    Get the feeling I am missing something obvious here
     

    Advertisement

  2. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
    Hi Skirge ,

    When you plug it in , Did you drag down the notification bar {at the top of the screen} and press mount? :)

    When I plug in my magic , I see a removable drive but I can't do anything with it until it is mounted
     
  3. Skirge

    Skirge Active Member
    Thread Starter
    15

    Nov 1, 2009
    27
    0
    15
    I did not see a mount option, the card was already in the phone when it came, will umount remove and plug back in see if that helps.cheers :D

    EDIT:
    I am a numptie. thanks for the help mate.. Iseent he USB notification but never pressed on it.
    Sorted now
    THNKAS
     
  4. nutter1980

    nutter1980 Member
    5

    Oct 14, 2009
    7
    0
    5
    UK
    Hi, Its simple , You need to go to settings, once plugged in via the usb cable you need to access your notifications menu and select " USB connected" Select to copy files to / from your computer.

    Hope this helps:cool:
     
  5. Slug

    Slug Check six!
    Moderator
    2,043

    Aug 1, 2009
    20,553
    16,986
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    "To set the phone
     
  6. Creatrix

    Creatrix New Member
    5

    May 2, 2011
    1
    0
    5
    Hi!

    I have a HTC Wildfire and have the same problem except the phone doesn't give me any notification that it's connected to the comp.
    I have checked the "usb deugging" in "development" and in "settings" "connect with PC" i checked the default connection type to be HTC Sync (because I read that I have to do that...) I just got the phone so be gentle with me...

    ...so, as I said, in the notifications there's no such thing as "USB connected" :/

    HALP! :)

    Thanks!
     
  7. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    1,413

    Dec 1, 2009
    12,847
    9,129
    1,413
    UK
    If you want to transfer files you need to pick 'Disk Drive' (or something to that effect) rather than HTC Sync as your default connection type.

    Saying that, you'd be better off without a default and having it set to ask you every time, so that you can switch between the two types.
     
Tags:

Share This Page

Loading...