1. Check out our app, Forums for Android! Download and leave feedback here!

Support Adding new contact to G2

Discussion in 'Android Devices' started by Piemanpm, Jul 5, 2010.

  1. Piemanpm

    Piemanpm Active Member
    Thread Starter
    16

    Mar 20, 2010
    40
    1
    16
    Warehouse Operative.
    United Kingdom
    It has been like this since I rebooted my T Mobile ROM ( Problem with USB port that turned out to be the phone and haven't bothered taking it to be repaired )

    Now what happens is, when I go into People -> Add Contact, when I click " Contact Type " all that comes up is Phone or Sim. But all my contacts from my Google Account are synced, and have " Google " at the side of them. All the boxes under Data Synchronization -> Google are all ticked. And when I add a contact onto my Google mail account using my PC, it sync's fine and adds the contact to my list. I know it's not a big thing. But it's getting rather annoying.

    Also, Anyone know of a way of linking my Facebook calender ( Peoples birthdays and what not ) to my HTC calender?

    Anyone any idea what it could be that is causing the problem of " Google " not being under Contact Type ?

    Cheers.
     

    Advertisement

  2. Piemanpm

    Piemanpm Active Member
    Thread Starter
    16

    Mar 20, 2010
    40
    1
    16
    Warehouse Operative.
    United Kingdom
    No-one? =(
     
  3. RichardH

    RichardH Active Member
    35

    Apr 8, 2010
    40
    0
    35
    IT
    Luton, UK
    Well, for what it's worth mine does exactly the same thing. I've only ever added Contacts centrally in Google, so I don't actually know how my phone behaved before the part 1 OTA upgrade.

    I guess the only way to add in a Google contact now is to do it properly via a browser and your Google account. Again, I'm guessing there might have been technical or security issues with creating Google contacts via the application before, which is why it's now changed.
     
  4. Piemanpm

    Piemanpm Active Member
    Thread Starter
    16

    Mar 20, 2010
    40
    1
    16
    Warehouse Operative.
    United Kingdom
    It was working fine when I first got the phone, then a while ago when I rebooted my phone, before the update, it stopped working.
     

Share This Page

Loading...