1. Download our Official Android App: Forums for Android!

Support Adobe Flash 10.1

Discussion in 'Android Devices' started by peterbrown77, Feb 16, 2011.

  1. peterbrown77

    peterbrown77 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Nov 27, 2010

    Nov 27, 2010
    20
    3
    16
    Any reason I don't see Adobe Flash 10.1 available in the market? Curious as to why I can't find it to install.....
     

    Advertisement

  2. r00t

    r00t Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    26
    5
    16
    Supposedly Adobe Flash 10.1 won't work on our phones because of a processor requirement of ARMv7. Our phones, LG Optimus V, only has an ARMv6 class processor.
     
  3. TVCCS

    TVCCS Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    617
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    617
    163
    103
    Male
    Consultant/Editor/Writer
    Los Angeles, CA
    Correct...Flash 10 requires an ARMv7...the Optimus is an ARMv6. It won't install/run even if you find a manual apk...too many differences. Sorry.

    You can watch Flash videos from Web sites usually, however, through the optional Skyfire browser.
     
    blmbmj likes this.
Tags:

Share This Page

Loading...