1. Are you ready for the Galaxy S20? Here is everything we know so far!

Adobe Flash...what a pain...

Discussion in 'Android Devices' started by LateNiteMike, Dec 20, 2011.

  1. LateNiteMike

    LateNiteMike Well-Known Member
    Thread Starter

    Well, I confess......I have no idea why I cannot get flash to work on my SGS (GTI9000). I know I have the very latest version on my device, but when I went to Adobe TV nothing came on in the display box. This is the same display box that does show flash media playing on my old laptop.

    I also get the error message 'You need to download the latest version of Flash Player to view this' or something to that effect when going to some websites.
    Can anyone out there clue me in as to what is the 'trick' that I need to do to be able to get this Flash Player to work?....cause it's got me baffled.

    I'm running Gingerbread (2.3.3) and have Flash version 11.1.111.5 installed as of Dec. 12th 2011.

    Anyone out there also having problems with 'Flash' ???
     



    1. Download the Forums for Android™ app!


      Download

       
  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    I just tried and had no problems with Adobe TV. If you are using your default browser, open a browser window, go to menu>more>settings and scroll down to plugins. Make sure "always on" is selected.
     
  3. Ijaz Ahmed

    Ijaz Ahmed Android Enthusiast

    Worked like a charm for me and the message clearly tells you that you need to install Adobe Flash Player 11 from Android Market.

    Even after install, if you see a green arrow (downward pointing) where there should be flash, just click the arrow.

    Flash does not come bundled with Gingerbread - install it from market.
     
  4. wodsl2

    wodsl2 Lurker

    yes, you should install Adobe Flash 11, for me it worked then...
     
  5. LateNiteMike

    LateNiteMike Well-Known Member
    Thread Starter

    Tried that setting with the default browser, didn't help. However, it should be noted that I have Opera Mini on my device and even though I'm trying to get to the site using the default browser...it jumps over and loads the site in Opera Mini.
     
  6. LateNiteMike

    LateNiteMike Well-Known Member
    Thread Starter

    Issue One. Please re-read my op. I clearly stated that I'm running Gingerbread (2.3.3) and have Flash version 11.1.111.5 INSTALLED as of Dec. 12th 2011.

    Issue Two. As for 'the green arrow' I only see a green arrow after pressing the icon "Flash Player Settings". Then using the default browser it loads a page for the 'Adobe Flash Player Settings Manager' which has two blue bars...one called 'Local Storage' and one called 'Peer-Assisted Networking'. In 'Local' I selected "Always", and in 'Peer-Assisted' I checked "Enable..."

    Issue Three. As I noted earlier....I already have installed it. (see Issue One).

    Anyway, the situation still stands... still unresolved.
     
  7. LateNiteMike

    LateNiteMike Well-Known Member
    Thread Starter

    then what ?

    As I have reminded other posters I already have Adobe Flash 11.1.111.5 (the LATEST version) installed on my device. I have verified that it is in fact installed by several methods. For example when I go into the 'Market' and go to the app....it says "Installed".

    I do appreciate good suggestions and I'd really like to get this resolved....but suggesting that I need to do things I've already done is just not helpful.
     
  8. Ijaz Ahmed

    Ijaz Ahmed Android Enthusiast

    My apologies, I overlooked the above line. So now it looks like either the flash did not install correctly or some other problem. You might try the following:

    1) Settings-->Applications-->Manage Applications--All (tab on the upper portion)

    2) Select Adobe Flash Player --> Clear Data and Clear Cache

    If it does not work, then you might try un-install and re-install of Flash player.
     
  9. LateNiteMike

    LateNiteMike Well-Known Member
    Thread Starter

    I finally gave up. I'm totally fed up with trying to find a way to get Adobe Flash to RUN on my SGS. It even came pre-installed on my device, and it never worked. I upgraded to the very latest version, and it never worked either.

    I even tried contacting the Adobe Flash group by email,...and got NO REPLY !
    They can take their 'Flash' and shove it.
     

Samsung Galaxy S Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...