1. Download our Official Android App: Forums for Android!

AF login screen?

Discussion in 'Suggestion Box & Feedback' started by HopefulKayaker, Jan 10, 2012.

  1. HopefulKayaker

    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    6
    0
    25
    Hello, I just joined this site today and I keep getting redirected to Android Phone

    It appears that I am logged in, as the top of the forum reads "Hello HopefulKayaker", and the "AF login" that page asks for does not seem to match my login credentials for the forum.

    I've not been on the forums for more than 5 or 10 minutes, and it's already happened several times. Why is this happening, and can it be fixed?

    EDIT: After submitting this thread, I've been attempting to browse the forums, and I get redirected every 30 seconds! I'm having a really hard time using the site having to constantly go back from that phantom page.
     

    Advertisement

  2. Slug

    Slug Check six!
    Moderator
    Rank:
    None
    Points:
    2,043
    Posts:
    20,549
    Joined:
    Aug 1, 2009

    Aug 1, 2009
    20,549
    17,001
    2,043
    Male
    Mobile phone retail
    Inverness, UK
    Hi!

    This has been brought to the attention of the folk who maintain the site, but in the meantime try clearing your browser cache before attempting to log-in to androidforums.com, and ensure that cookies are enabled for that domain.

    Hopefully this will correct the error, but if not please update us so that the issue can be investigated further.
     
  3. Phases

    Phases NO LONGER ADMIN MSG ROB
    Rank:
    None
    Points:
    1,503
    Posts:
    9,087
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,087
    20,630
    1,503
    Male
    IT
    Nashville, TN
    Is this still happening after a cache clear?
     
  4. freeunlocks

    freeunlocks Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Jan 11, 2012

    It is fine on my end, if that helps you guys troubleshoot.

    Clearing cookies/cache should help, as suggested above. I do have some IT experience.
     
  5. HopefulKayaker

    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Jan 10, 2012

    Jan 10, 2012
    6
    0
    25
    I'm sorry to report that after clearing my browser cache and logging back in, it's still happening. :-(

    I do have a strange observation about this problem though: most of the time, when I attempt to use my browser's Back button to return to the page I was redirected from, I am taken TWO pages back - so I need to go Back, then Forward. I've never had this happen on another site, so it's probably related somehow.
     
  6. Phases

    Phases NO LONGER ADMIN MSG ROB
    Rank:
    None
    Points:
    1,503
    Posts:
    9,087
    Joined:
    Sep 9, 2008

    Sep 9, 2008
    9,087
    20,630
    1,503
    Male
    IT
    Nashville, TN
    Alright, soon as the developers are back from CES I'll ask them about it.
     

Share This Page

Loading...