1. Check out our app, Forums for Android! Download and leave feedback here!

after downloadinf fresh 2.1.1 my ringtones....

Discussion in 'Android Devices' started by chick3nstrip, May 20, 2010.

  1. chick3nstrip

    chick3nstrip Active Member
    Thread Starter
    36

    Nov 8, 2009
    44
    2
    36
    laurel, md
    my ringtones dont come out right.

    let me explain further- i set my ringtone to let say nicki minaj(massive attack) and i turned off vibrate. but it still rings the stupid teleport ringtone and vibrates and then like .5 sec later my ringtone i picked out comes on. this sucks.

    then I downloaded ringoPro thinking that will help, well it didnt its the same. this sucks...

    can someone please help. It wasnt doing this in the fresh 2.0.? rom
     

    Advertisement

  2. stinky

    stinky Well-Known Member
    63

    Dec 9, 2009
    346
    44
    63
    SoCal
    Remove any Ringtone apps since they are not helping.

    When I set my ringtone, I go through the music player and hit menu > Set as Ringtone. I havent had this issue, mine works fine.

    Try activating it this way and see if that helps. Also must ask the basics, did you wipe, no auto killer, setCPU, etc.
     
    chick3nstrip likes this.
  3. mysticmead

    mysticmead Well-Known Member
    143

    Nov 29, 2009
    1,348
    175
    143
    Kingston, GA
    yeah... I would make sure that you wiped.. I have Fresh 2.1.1 and no issues with ring tones.. not saying that you don't but as far as I know you're the first to report something like that happening..
     
  4. chick3nstrip

    chick3nstrip Active Member
    Thread Starter
    36

    Nov 8, 2009
    44
    2
    36
    laurel, md
    Yes, i so make sure that i wiped (I didnt want to brick my only phone, cant get another without paying lots)

    but i did uninstall ringo and did it your way its working so far so good...

    thanks
     
Tags:

Share This Page

Loading...