1. Are you ready for the Galaxy S20? Here is everything we know so far!

After Factory Reset - Play Store stopped working!

Discussion in 'Android Help' started by Android Question, Jan 24, 2016.

  1. Android Question

    Thread Starter

    I have an ASUS TF101 tablet, which has Android 4.0.3) and I am in the process of selling it.

    I did a Factory Reset to remove all data and apps then put it away until I need to send it off.

    However, someone just asked if it runs a particular app, so, I fired it up and went through the Setup Wizard.

    When I tried to run "Play Shop" (to get app) then it initially said "Android Market is updating to Google Play", but, then displays message "Unfortunately, Google Play Store has stopped".

    If I try again then it skips the updating message and just gives the stopped message.

    I would like to sort this before I send to new buyer!

    Has anybody any ideas why it is doing this and, more importantly, how to resolve?

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. girolez

    girolez Often Off Piste

    Hi

    I suggest that you connect the device to wifi and leave it alone and connected for a couple of hours so that it can perform all the updates to system apps that have happened since it was new. You probably tried to open playstore while it was trying to update.
     
    tube517 and The_Chief like this.
  3. Parayilhussain

    Parayilhussain Android Enthusiast

    Yes,Google play store update automatically, if it is not updating open play store ,tap on menu scroll down for settings tap here scroll down to build version tap on this ,play store will be updated.
     
Loading...

Share This Page

Loading...