1. Are you ready for the Galaxy S20? Here is everything we know so far!

After flashing new ROM, no Navigon

Discussion in 'Android Devices' started by highfive, Sep 11, 2011.

  1. highfive

    highfive Lurker
    Thread Starter

    Hy all,

    I recently flashed my rom to Insertcoin. It was good, but not so smooth, and Navigon didn't work (com.process.navigon stopped working, or sth like that).

    So I decided to try out Redux 2, it was really smooth, but Navigon was failing still...

    Finally, I tried cynanogen, but the same issue occured...

    I have tried to reinstall Navigon several times, still... now I'm back to Redux, but it is still not working...

    If anyone can help me how to fix my problem, it would be appriciated :)
     


  2. SUroot

    SUroot Extreme Android User

    Did you wipe before flashing?
     
  3. highfive

    highfive Lurker
    Thread Starter

  4. highfive

    highfive Lurker
    Thread Starter

    well, at first i didnt wip the cache, but before restoring redux, several hours ago, I did wipe the cache, and now it seems to work, but I am not convinced, tomorrow I'm gonna try it in action, and we'll see
     
  5. jayroller

    jayroller Well-Known Member

    If I remember correctly, Navigon v2.x doesn't work with Android 2.3.x (Gingerbread) - only version 3.61(-ish) and above will work with newer android builds. :)
     
    SUroot likes this.
  6. highfive

    highfive Lurker
    Thread Starter

    I am using 3.6.2. still not working :(
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...