1. Are you ready for the Galaxy S20? Here is everything we know so far!

After rooting Phone forgot it has Wifi

Discussion in 'Android Devices' started by Iconbinberline, Dec 12, 2014.

  1. Iconbinberline

    Thread Starter

    I'm looking to see if anyone has a solution to this problem. I thought about trying to do a factor reset but ti doesn't reset. I think since I don't have the original recovery.img that it will not work. I've tried taking a backup from another ZTE that I have but since it wasn't a flashable zip it didn't work. I haven't dug around the options in the recovery but is there an option to back up as a flashable zip in there?


    Thanks in advance for any help I receive.
     


  2. Yuichan

    Yuichan Newbie

    Bump. Anyone got a fix for wifi

    Edit: Guess I should mention, my phone works just fine once its connected. The actual problem is searching for networks. It will show access points I've previously connected to, but not new ones in which I have not. I CAN connect to them, but I literally need to type in the Access Point Name.

    Anyone have THIS problem?
     
    #2 Yuichan, Mar 13, 2015
    Last edited: May 25, 2015
  3. LoRyder

    LoRyder Lurker

    I have the same issue on two devices. Root worked perfectly for about 4-5 months, now suddenly, I'm getting WiFi not able to turn on. I also can't get the device to go into CWM to even try a recovery. Not sure what to do at this point.
     

ZTE Concord 2 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...