1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Support Air Command problem with S Pen for Galaxy Note 3

Discussion in 'Android Devices' started by Rakony Slicks, Feb 4, 2014.

  1. Rakony Slicks

    Rakony Slicks Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 4, 2014

    Feb 4, 2014
    2
    0
    5
    Hi Guys,

    I have a very weird problem. Once i remove my S pen the air command launches normally, but when i start using the mobile while the pen is still out and then decide to launch the air command again by putting the S pen near the screen and pressing the button on the S pen, the air command does not launch anymore. I have to insert the pen back again in the mobile and remove it out again so that the air view can be launched.

    Anyone faced the same issue ?

    Any solution ?

    Thanks,

    Rakony
     

    Advertisement

  2. dustwun77

    dustwun77 Endeavor to Persevere :)
    Rank:
     #44
    Points:
    623
    Posts:
    4,828
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    4,828
    2,847
    623
    Male
    ET
    SC
    Welcome to AF and the Note 3 forum, Rakony Slicks! :)

    I just tried it on my phone and mine works like you are describing you want yours to, I can get Air Command to pop up again,

    I thought it might be because in Settings/ Device/ S Pen, I have pen removal option set to None. However, upon switching it to start air command and testing, it still works.

    This is not something I have tried before and I was surprised that it worked, actually. I am out of ideas as to what the problem may be, too. :thinking:

    Maybe one of the other members will have an idea for you.

    Again, though, welcome to the forums! :)
     
  3. Rakony Slicks

    Rakony Slicks Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 4, 2014

    Feb 4, 2014
    2
    0
    5
    :D

    Thanks Dustwun 77 for your greeting and welcoming

    yeah its a strange problem, but i found out 1 thing, i tried returning back my mobile to factory settings, the problem was solved. BUT when i installed back all my apps again, the problem came back again.....:thinking:

    there must be something causing this issue, ,maybe one of the apps​
     
  4. DemDog

    DemDog Well-Known Member
    Rank:
     #400
    Points:
    63
    Posts:
    117
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    117
    27
    63
    If you have not solved the problem I suggest that you another shot at resetting the phone to factory settings and then add the apps back one at a time, trying the S Pen stuff until it happens again. Then you will know what app if any is causing the problem.

    Good Luck and when you get the problem figured out how about letting us know what the solution was.
     
    dustwun77 likes this.
  5. gracefulmoose

    gracefulmoose Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 17, 2014

    Mar 17, 2014
    1
    0
    5
    Hi there,
    I am having the same problem. Also my air gestures don't seem to work very well either. Thanks for your input.
     
  6. logharsh

    logharsh Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    May 8, 2014

    May 8, 2014
    1
    1
    6
    Air Command makes it easy to access S Pen features from any app, anytime. You may need to turn Air Command on. From the Home screen, touch Menu Menu Key > Settings Settings Icon > Controls Controls Tab Icon > Air command Air Command Settings Icon and touch the slider Slider Off to turn Air Command on Slider On . To activate Air Command, hold the S Pen about a quarter-inch above the screen of your device, then press and hold the S Pen button. The Air Command controller will open over the area.

    Hope the above resolves your issues. No factory settings required mate. Its just so easy :)
     
    RonQT12 likes this.
  7. SkyJackpot

    SkyJackpot Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    672
    Joined:
    Oct 25, 2012

    Oct 25, 2012
    672
    134
    103
    Do you have any software installed that uses the proximity sensor or gestures or do you have
    PEN Window Manager installed?
     
  8. clarkkent27

    clarkkent27 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    79
    Joined:
    Jan 5, 2011

    Jan 5, 2011
    79
    3
    16

    Do you have an S View case on your phone?
     
  9. gogofester

    gogofester Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jul 2, 2010

    Jul 2, 2010
    2
    2
    6
    You may need to turn Air Command on.

    Thanks! That fixed mine.
     
  10. Willdiver

    Willdiver Member
    Rank:
     #1,429
    Points:
    16
    Posts:
    45
    Joined:
    Oct 27, 2013

    Oct 27, 2013
    45
    4
    16
    So Cal
    For Verizon, the option to turn on air command is on the settings page, under Motion and Gestures.
     
  11. Rukbat

    Rukbat Android Expert
    Rank:
    None
    Points:
    843
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,893
    843
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    For AT&T also, so probably for all N3s. Turning Air Command off turns off the pen button bringing up the menu.
     
  12. irfanmoosani

    irfanmoosani Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 25, 2014

    Jul 25, 2014
    1
    0
    5
    This solution worked good for me.
    Thanks
     
  13. bikash3

    bikash3 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 12, 2014

    Oct 12, 2014
    1
    0
    5
    I have sview cover on my note 3 and and am facing same problem. Does it have any solution? Plz reply.
     
  14. MyXa1304

    MyXa1304 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 31, 2014

    Oct 31, 2014
    1
    0
    5
    Turn on air commands under motion controls. Hope that helps.
     
  15. ajmel625

    ajmel625 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 10, 2015

    May 10, 2015
    1
    0
    15
    Female
    Eureka!

    After 2 months, finally figured out thanks to several comments above.

    Was having the same problem... air command menu working fine when initially pulling pen from the silo, but not once it was out. Hovering would not open the air menu.

    It wasn't any of the settings for me, they were all on just fine.

    It was the SEQUENCE. What worked today finally was to

    1. Hover
    2. Don't touch the screen at all
    3. Quickly click and RELEASE the s.pen button.

    Finally. Really need this since the old screen capture method *press and hold button* no longer works.

    Happy day... remember, don't touch the screen, just hover, then press and release.
     
  16. RonQT12

    RonQT12 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 8, 2015

    Jul 8, 2015
    1
    0
    15
    Male
    Screenshot_2015-07-09-01-49-11.png
     

Share This Page

Loading...