1. Download our Official Android App: Forums for Android!

Support Airplane mode doesn't reconnect

Discussion in 'Android Devices' started by spokes, Oct 8, 2010.

  1. spokes

    spokes Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    8
    0
    5
    Wildfire running 2.1 (update 1), build 1.25.405.1 CL227575.

    Every time I toggle Airplane Mode on, when I toggle off again I lose access to sd card and get no network reconnection. The only way I can reconnect is to turn phone off and on again. Network is set to automatic (O2) and Network Mode set to GSM/WCDMA Auto.

    Anyone else getting same problem, or found an easy solution?
     

    Advertisement

  2. uzetaab

    uzetaab Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    269
    Joined:
    May 11, 2010

    May 11, 2010
    269
    92
    53
    Brisbane Australia
    Just a wild guess, but maybe your mobile network is asking for a pin to access the sim, but the phone is not displaying the pin entry screen? If you have a pin, try removing it in the phone's security settings.
     
  3. spokes

    spokes Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    8
    0
    5
    Hmm, yes I do have a sim pin but problem never occurred with previous phone so doubt it's a network issue. But thanks for the suggestion, I'll bear it in mind next time I need to use Airplane mode. Meanwhile, I'm avoiding that particular option!
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
    moved to support section
     
  5. SteveMc

    SteveMc Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 11, 2010

    Sep 11, 2010
    4
    0
    5
    Had the same problem - it's because of the SIM pin. Turn off that option and the phone comes out of Airplane Mode ok.
     
Tags:

Share This Page

Loading...