1. Check out our companion app, Forums for Android! Download from Google Play

Support Airplane Mode won't turn off.

Discussion in 'Android Devices' started by dogface, Dec 20, 2010.

  1. dogface

    dogface New Member
    Thread Starter
    5

    Dec 20, 2010
    1
    0
    5
    I've got two issues with my phone. Thirty days after i purchased it the vibrate function disappeared completely. I've gotten used to this, in that i spastically check my phone for messages all the time. I'd like to know if there are any other people who have had this issue, and/or if there's anything to do about it.

    The major issue is that i cannot receive/make calls, texts, e-mails, whatever. About three hours ago this started. If i pull down the status bar, the Airplane option is lit up. It doesn't matter how much i tap it, it will not turn off. I can go into settings to turn it off, but it gives me the "Enabling wireless connections..." until my screen goes to sleep, and when i wake it up, voila - airplane mode is checked off again. I've turned my phone off for about a half hour, plugged it into a charger for a while, nothing's doing the trick.

    What do i do??
     

    Advertisement

  2. davidnmegan6907

    davidnmegan6907 Well-Known Member
    163

    Nov 7, 2010
    1,848
    130
    163
    NC, USA
    Did you do battery pull or just turn it off?
     
  3. s44

    s44 Well-Known Member
    43

    Oct 1, 2010
    313
    37
    43
    Looks like your radio is borked, either by a messed-up flash or hardware defect. If it's the latter, return it under warranty!
     
  4. EmySal Rose

    EmySal Rose New Member
    5

    Nov 6, 2011
    1
    0
    5
    how long does the warranty last?

    I am having the same trouble with the airplane mode on my prevail.
    I've message Boost and they suggested I reboot. I Did so and the airplane mode is still on and I have no service.

    What should I do?
     
  5. branspar00

    branspar00 New Member
    5

    Nov 8, 2011
    1
    0
    5

    Have you tried looking at your network card? I was having this problem and it was because the network card was slightly dislodged (it wasn't in all the way). Once I corrected this, turned off and turned back on my phone, it was up in working order again.
     

Share This Page

Loading...