1. Download our Official Android App: Forums for Android!

Support AKO Webmail Setup

Discussion in 'Android Devices' started by xx DROiD ERiS xx, Aug 4, 2010.

  1. xx DROiD ERiS xx

    xx DROiD ERiS xx Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    180
    Joined:
    Jan 1, 2010

    Jan 1, 2010
    180
    6
    36
    Toyota Service Writer
    Jerseyy
    can anybody help me set up my AKO email on my Droid X
     

    Advertisement

  2. asics4381

    asics4381 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    1
    0
    5
    I am pretty sure AKO will prevent any kind of automatic mobile email delivery once it detects it. I can never get it to stay on for very long.

    Army = suck
     
  3. impliedconsent

    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    16
    2
    16
    Male
    U.S. Army 1SG
    Eris: regardless of what asics says; what I would try is any imap capable email client. I'm not sure if the Droid X has one built in or not (my wife owns the DX, I'm just her tech support). The help link on AKO's sign-in page is fairly useful. Just help search the word: imap. It tells you how to configure Outlook which you can translate to your DX imap client.
     
  4. ccaudio1

    ccaudio1 Newbie
    Rank:
     #1,458
    Points:
    16
    Posts:
    15
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    15
    2
    16
    Male
    xray tech
    So. Cal.
    here you go:

    to recieve:

    username: first.last
    password: your ako password
    imap server: imap.us.army.mil
    security: SSL (always)
    authenication: plain
    port: 993

    hit next it should take you to the send portion

    the out going setting as follows:

    smpt server: mailrouter.us.army.mil
    security: SSL (always)
    port: 445
    authentication: plan
    username first name. last name @us.army.mil
    password: your AKO password

    hit next and it should complete the registration.

    good luck..

    SPC Molina




    asics4831 it shows how narrow minded you are...i hope your not in the military...you never know maybe an army battle will be the one to get your @$$ out to safety...
     
    prkns7 likes this.
  5. llamakc

    llamakc Member
    Rank:
    None
    Points:
    16
    Posts:
    57
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    57
    5
    16
    Who Dat Nation
    The above was helpful. The below was not.

     
    Not Steve and ArmyAndroidGuy like this.
  6. switch11b

    switch11b Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    1
    0
    5
    I am having issues getting this to work with my droid x. I am able to configure most of the IMAP settings but there are only two boxes to check after server, port, name and pw. These are "Use secure connection" and "Verify Certificate", both of which I have checked. I always receive and "Invalid server certificate" error. Any ideas?
     
  7. itorralva

    itorralva Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 10, 2010

    Oct 10, 2010
    1
    2
    6
    i just unclicked the "verify certificat" after i did all the above actions ie imap and router setting and it worked instantly
     
    Rondeenee and runestyr like this.
  8. runestyr

    runestyr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    2
    0
    5
    I was having the same problem with AKO's instructions -- they have no relation to the actual menus on the phone. When people say "select SSL" that seems to mean the droid's menu item of "Use Secure Connection."

    Per the other post, try turning off the "Verify Certificate." No one trusts the US government as a certificate authority, which is why you get the same "invalid certificate" error when you go to most government web sites unless you install the DoD Root certificates (and I'm not sure how to do that on a phone).

    Note also that the incoming settings (IMAP) require your userid, not your full email address. That was enough for me to start getting incoming mail from AKO on the Droid X.

    For outgoing mail, the instructions above mention using the full email address instead of just the userid. I tried it both ways, and neither works for sending mail. So...half a solution thus far.
     
  9. runestyr

    runestyr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 2, 2011

    Apr 2, 2011
    2
    0
    5
    Update: with no new actions on my part, AKO email suddenly started working yesterday using the settings I mentioned above. Weird.

    Obviously it doesn't support SMIME because I don't have the hardware or middleware (not sure it exists), but you can't have everything can you?
     
  10. ArmyAndroidGuy

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    May 4, 2011

    May 4, 2011
    2
    0
    5
    SPC Molina had it almost right these minor changes should have you sending and recieving in no time

    Good Luck all:D
     
  11. prkns7

    prkns7 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 11, 2011

    May 11, 2011
    1
    0
    5
    Worked very well. After having trouble with other posts this one helped. Works great. Thanks
     
  12. akowebmail

    akowebmail Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 20, 2011

    Sep 20, 2011
    1
    0
    5
    The only other information I was able to find on this was on ako-webmail.net/faqs/ako-webmail-on-the-droid-instructions
     
  13. mwhicks

    mwhicks Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 25, 2011

    Oct 25, 2011
    1
    0
    5
    I have a Droid X2 running version 2.3.3. The Android Forum has great information and got me "in the ballpark" but I still had some challenges. The main one being that SSL security was not an option - only TLS.

    I believe that most of the posts in this forum have helped based on each persons setup, here is what worked for me:

    Incoming Server:
    Server - imap.us.army.mail
    User Name - first.last (leave off the @us.army.mil)
    Password - enter your AKO password

    Advanced Settings:
    Port - 993
    Check the "Use secure connection" box
    Use secure password (TLS) - Select Never*
    Uncheck "View Certificate"

    OK - you are complete with incoming.

    *MY MAIN PROBLEM...it defaults to "Use secure password (TLS)"... the was not a SSL option. I have a drop down with three options; Never, Auto and Always.

    Outgoing Server:
    SMTP Server - mailrouter.us.army.mail
    User Name - first.last (leave off the @us.army.mil)
    Password - enter your AKO password

    Advanced Settings:
    Port - 465
    Check the "Use secure connection" box
    Use secure password (TLS) - Select Never (SAME AS ABOVE)
    Authentication - drop down, select Auto
    Uncheck "View Certificate"

    OK - you are complete with outgoing.

    I hope this helps and thanks to everyone who contributes.
     
  14. Noah Malarky

    Noah Malarky Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 27, 2011

    Aug 27, 2011
    6
    0
    5
    Setting up AKO email for my Atrix 4G went smooth with these instructions.
     
  15. SergentA233

    SergentA233 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Feb 6, 2013

    Feb 6, 2013
    3
    3
    6

Share This Page

Loading...