1. Are you ready for the Galaxy S20? Here is everything we know so far!

Alarm clock didn't go off this morning!

Discussion in 'Android Devices' started by Joools, Jan 8, 2013.

  1. Joools

    Joools Lurker
    Thread Starter

    This morning the alarms on my phone failed to go off and I was late for work.:mad:

    I use the alarm clock on my phone every morning, nothing has been changed except that I made one of the alarms a bit earlier by about 5 minutes. I have them both set on smart alarm and I have them both set to snooze.

    I actually double checked the alarms were definitely on before I went to bed because it was quite important that I got up!

    I have two alarms set up, and I have the volume set to maximum on both alarms. The phone was plugged into the charger at the time (as I always have it). Nothing was different. So unless the cat turned them off I cannot understand what could have happened.

    I tested the alarm by setting it for a minute ahead and it went off okay.

    Any ideas?
     


  2. liverpoolfan

    liverpoolfan Member

    Is the repeat weekly option "checked" for the alarm ? If not, checked it and see how it goes tomorrow.
     
    Joools likes this.
  3. Joools

    Joools Lurker
    Thread Starter

    Repeat weekly wasn't clicked, however all the days were highlighted and when I pressed 'Save' it was telling me 'alarm set for 8 hours etc. which made it all seem okay.

    But thanks I am going to make sure that's clicked on as you suggest - that is the only thing that it could be!
     
  4. quickaudi

    quickaudi Android Expert

    So, I had this exact issue this morning, and I've also noticed the last couple of days that my lock screen clock isn't accurate when I wake the phone. In fact, it was 4 minutes slow this morning. The reason I know is because my wife's phone goes off at 6 am just like mine, but mine never went off. I woke my phone and it said 5:56. When I unlocked the screen, the home page said 6:00.

    That, in my opinion, means two options: either the Power Saving Mode is On (mine was) and is causing issues (even though reduce CPU wasn't checked), or the AOSP lock screen is messing with the time.

    For now, I've turned off my Power Saving Mode. Will try to update tomorrow. Was yours turned on?
     
  5. StuDaddy

    StuDaddy Newbie

    When I pull out the S3 from my case or a pocket, sometimes I grip it by the volume rocker and it accidentally mutes and this has messed up the alarm even though I have the alarm volume independantly set to Max volume.

    Additionally yesterday when the alarm was supposed to go off the phone was continuously resetting on and off until I did a battery pull, which stopped the reset.

    All in all I had to break down and get a dedicated alarm clock. It beats being stressed out from over sleeping
     
  6. TitanAlum

    TitanAlum Newbie

    I've had pretty much the same issue as the op for the past few days. Alarm has worked reliably for the past few months. This morning, after being late again, I cleared the clock app cache and rebooted. I have been testing alarms set for every three to four minutes and so far so good. Maybe give that a try.
     
  7. barryl85

    barryl85 Well-Known Member

    Same thing happened to me this morning !!!!
     
  8. markyboy81

    markyboy81 Well-Known Member

    Same thing happened to me all this week. Either it's a bug or a conspiracy to make us all late for work :mad:
     
  9. Joools

    Joools Lurker
    Thread Starter

    Clicking on 'repeat weekly' has fixed the problem and for the last couple of days it has gone off fine.

    I can understand why this is so
     
  10. Mostly Harmless

    Mostly Harmless Android Expert

    I don't understand how you can say it's the devices "fault" when it wasn't setup correctly. I am glad you got it working now, after it's been setup correctly.
     
  11. Joools

    Joools Lurker
    Thread Starter

    Well, I guess it's not technically a 'fault' because this is what it is designed to do. So maybe I'll call it a design flaw instead.

    I consider it a 'flaw' because unless you already knew that it had been set the week before there would be literally no way of telling that it wouldn't go off because everything looked set to go.

    The day was highlighted, the time had been reset, and the thing was clearly saying 'alarm set for 8 hours etc.'. The phone hadn't even been set to go off the previous monday, so in fact it was not even being asked to 'repeat' anything. It automatically decides that a new week has started therefore it won't sound the alarm
     
  12. slurp812

    slurp812 Newbie

     
  13. Joools

    Joools Lurker
    Thread Starter

    Hang on a minute - What on earth was I talking about in my previous post??! - of course it's a 'fault'. 'Weekly repeat' has nothing to do with it! :mad:

    The highlighting and un-highlighting of the days is the whole point - this is the way you tell if the alarm is going to go off on that particular day and this is how I have been using the phone for months without a problem.

    'Tuesday' was clearly highlighted (I made sure of it) and it didn't go off (and come to think of it it didn't go off on monday either). And what's more I also changed the time that night and then pressed 'save'. I do this every week so I should know.

    I have never had 'repeat weekly' set because I don't work the same hours/days every week.

    Now I don't know what to think. At least the alarm has gone off the last three mornings.

    I think it was a one-off fault, come to think of it the phone had acted a bit weird that day - like it was trying to turn itself off or something, so maybe it was something to do with that.

    Thanks anyway to people trying to help figure it out!
     
  14. quickaudi

    quickaudi Android Expert

    either of the options in my post pertain?
     
  15. Joools

    Joools Lurker
    Thread Starter

    Hi, I haven't noticed anything wrong with the time and I don't have power saving mode on, so no. I'm beginning to think it was a one-off glitch, though I might do an experiment and recreate the exact same situation and see what happens. I'll need to get a substitute alarm clock first though!
     
  16. kmodek

    kmodek Lurker

    I did the exact same things last night, made several alarms minutes apart to make sure they went off, then set 2 for this morning for 8am and 8.15am and NEITHER of them went off this morning!
    Luckily, I work for a huge business so no one notices really, if you're a little late, but I just started this job a month ago and I'm going to end up getting fired if this keeps up.

    This is a $700 phone so there's no reason the damn alarm shouldn't go off, regardless of whether or not we tell it to repeat weekly. That's one of the options and it should WORK! My last phone, HTC Inspire was set the exact same way and it always worked. This one should too.
     
  17. BynoUK

    BynoUK Android Enthusiast

    On the other side of the coin my alarm is set Monday to Friday and has never failed to go off, nor have I had any issues when I've had to set it on a weekend or at a different time than usual during the week.

    Not gloating by the way, using an international GT-I9300, unbranded, unrooted, 4.1.2.
     
  18. Askrauthein

    Askrauthein Lurker

    I had the same problem.

    The only thing I have changed was to turn power saving on. What I've noted is when in saving mode and I wake the device up, the lock screen's clock is very outdated, after some seconds the clock gets updated.
     
  19. BBaggins

    BBaggins Lurker

    If you have your "Blocking Mode" turned on, check your settings. This happened to me as well and I noticed that the Alarm was set to block "Always".

    BB.
     
  20. Nico Smith

    Nico Smith Lurker

    Go to Settings/More/application manager. Scroll to and select "All". Then open clock and click "Force stop". Then try again. It should work. In my case clearing the cache and clear data alone failed to solve the problem
     
  21. ramosg14

    ramosg14 Lurker

    I too have had the same problem. I noticed my alarm hasn't been going off when I needed it (missed mass twice)... Apparently with the new update, in the alarm section, there's now a Location Alarm. Make sure that is set to OFF. I tested it, when it's on, it'll automatically snooze your alarm without a peep. Turn it OFF and try again, your problem should be resolved. I tested it multiple times and with it set to off, it works just fine now.
     
  22. Blueorange

    Blueorange Lurker

    I've been having the same problems on my Droid RAZR HD. After doing some research I found out that the latest software update has been causing many Razrs to not function properly. Apparently we are lucky if the alarm is the only thing messing up.
     
  23. bcan

    bcan Lurker

    Not sure if this has been posted yet or not as I am new to the site but with the update the alarms have whats called smart location or smart alarm... This will make the alarm only go off in a certain GPS location mine was turned on and there is not a location so my alarm did not go off either... I turned that off and it was fixed

     
    mydian likes this.
  24. Arapeta

    Arapeta Lurker

    I tried everything on multiple forum's . the only thing that worked for me was to reset my setings. it worked straight away
     
  25. Bill Treloar

    Bill Treloar Lurker

    My alarm did and didn't go off this morning. It went off, but was silent, despite the volume being a touch above the mid-point. This has happened in the past and rebooting the phone fixed it. But I don't know I need to reboot the phone until the alarms fails to ring!
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...