1. Download our Official Android App: Forums for Android!

Support Alarm Clock Not Working Properly

Discussion in 'Android Devices' started by famasutika, Oct 15, 2009.

  1. famasutika

    famasutika Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Oct 8, 2009

    Oct 8, 2009
    25
    0
    15
    My default Android 1.5 alarm clock didn't work properly. I tried to scheduled an everyday and a pre-scheduled Mon-Fri alarm clock.

    Looks like the 1st time when I activate my alarm, it worked. But it didn't for the subsequent days.

    Anybody has any idea what went wrong here? Is there any other alarm clock freeware that could helps?

    Thanks.
     

    Advertisement

  2. Michel Dover

    Michel Dover Newbie
    Rank:
    None
    Points:
    35
    Posts:
    26
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    26
    0
    35
    If you selected: select alarm - repeat - every day, it works.
     
  3. JackTheMan18

    JackTheMan18 Member
    Rank:
    None
    Points:
    15
    Posts:
    61
    Joined:
    Sep 13, 2009

    Sep 13, 2009
    61
    0
    15
  4. famasutika

    famasutika Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Oct 8, 2009

    Oct 8, 2009
    25
    0
    15
    Apparently, the suggestion posted from the linkage didn't help much. I'd tried to set the ringtone volume upon alarm configuration, but didn't help.

    Try to power off and on again, didn't help.

    But I did use the Speaker phone functionality almost everyday. Probably that's the cause.

    Very frustrated with Android with this simple feature..

    Does anyone has any other suggestions to get rid of this problem?
     
  5. kabbie_mcfeely

    kabbie_mcfeely Android Enthusiast
    Rank:
    None
    Points:
    61
    Posts:
    547
    Joined:
    Jan 14, 2009

    Jan 14, 2009
    547
    6
    61
    I use mine everyday.

    I just reset it every night. My schedule varies sometimes so I don't leave it set to go off everyday.
     
  6. famasutika

    famasutika Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Oct 8, 2009

    Oct 8, 2009
    25
    0
    15
    but that's the a good workaround/solution. Does anyone has any better idea to get rid of the problem permanently?
     
  7. gravy21

    gravy21 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    2
    0
    5
    Everyone I hear that makes this comment is running a task killer app without clock on the ignore list. Do you fall into this category?
     
  8. rahvee

    rahvee Newbie
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jan 23, 2011

    Jan 23, 2011
    16
    0
    15
    First most common problem: You have a task killer that's killing the alarm app before it alarms.

    Second most common problem: In alarm clock / settings, ensure "Alarm in silent mode" is enabled.

    Third most common problem: When you set your alarm, make sure the icon appears in the status bar. If it doesn't, you need to go manage applications / and delete data from the alarm clock app. And obviously try again.
     
Tags:

Share This Page

Loading...