1. Check out our app, Forums for Android! Download and leave feedback here!

alarm clock not working

Discussion in 'Android Apps & Games' started by fporter, Sep 9, 2010.

  1. fporter

    fporter Member
    Thread Starter
    16

    Jul 29, 2010
    11
    4
    16
    Hi,
    I've read through the other suggested alarm threads but didn't find a solution.

    In my case the screen turns on but the alarm screen does not display nor does any alarm sound or vibration happen. I do not have a task manager installed and i verified via the QuickSettings app that the alarm volume is turned up. It has been many days since I had power cycled my phone.

    I tried setting a new alarm a few minutes from the current time and it did not activate at all... same thing: no alarm screen, no sound or vibration.

    I power cycled my phone and setup a new alarm. This time it worked perfectly.

    Is Android killing the phone app at some point to free up memory? Do I need to activate the clock app before I go to bed to make sure its running? But what if it gets killed overnight--odds aren't likely as I won't be using it.

    thanks,
    Fred
     

    Advertisement

  2. fporter

    fporter Member
    Thread Starter
    16

    Jul 29, 2010
    11
    4
    16
    Alarm clock didn't go off again this morning. I had power cycled late in the afternoon to fix another annoying problem (3g wouldn't connect after spending a weekend with no cell or data connection in a remote area). This morning i woke an hour late. Then I activated the screen to check time then pressed power button again to turn off screen and it wouldn't turn off, nor did it time out and turn itself off. Another power cycle to fix this.
     
  3. najaboy

    najaboy Well-Known Member
    53

    May 3, 2010
    390
    68
    53
    Any task killers installed?
     
  4. mhaders

    mhaders New Member
    25

    Dec 9, 2010
    2
    0
    25
    I have the exact same problem. Have you found a solution?
     
  5. najaboy

    najaboy Well-Known Member
    53

    May 3, 2010
    390
    68
    53
    Same question... do you have a task killer installed? If so, remove it.
     

Share This Page

Loading...