1. Check out our companion app, Forums for Android! Download from Google Play

Support Alarm didn't go off

Discussion in 'Android Devices' started by Xclusive, Jul 19, 2010.

  1. Xclusive

    Xclusive Well-Known Member
    Thread Starter
    36

    Jul 17, 2010
    70
    2
    36
    Socal
    On the charger all night and this morning did not hear it at all, woke up 30mins after I set it to go off, ...
    does anyone have this issue or know why and how to get it working....it was on battery saver mode if that's the reason, I have it on the charger now and on smart mode to see if it will sound off
     

    Advertisement

  2. syntrix

    syntrix Well-Known Member
    163

    Nov 6, 2009
    2,418
    303
    163
    engineer
    The South
    I've never put mine on battery saver mode. But the alarm volume will mimic your ringer volume settings.

    I think I have increasing volume on my alarm AND the option to sound the loud tone after a while... forget the exact settings.

    I'll admit, I have the volume way down out at night, dock and sleep and I can barely hear the alarm :D
     
  3. Xclusive

    Xclusive Well-Known Member
    Thread Starter
    36

    Jul 17, 2010
    70
    2
    36
    Socal
    the ringtone was the default ringtone, that I could of barely heard right now... changed it to the beep beep bepp and it's louder :D not as I would like it but think it will do the job, I also have it set to loud beep after the 5mins as well.
     
  4. syntrix

    syntrix Well-Known Member
    163

    Nov 6, 2009
    2,418
    303
    163
    engineer
    The South
    Although I've never used it, I wonder if LOCALE can set the volume based on location?
     
  5. dlbrando

    dlbrando Well-Known Member
    16

    Jul 16, 2010
    78
    5
    16
    Air Force WSO
    Pensacola
    I just cranked the alarm volume up and set it to the rooster, worked fine for me.
     
  6. _inKredible_

    _inKredible_ Well-Known Member
    18

    Jun 4, 2010
    96
    17
    18
    CPhT
    Cary, NC
    Do you have a Task Killer installed? If so, that is your problem. Same thing happened to me when I had my Dinc and come to find out my task killer was killing it, therefor wasn't working.
     
  7. Birdman2004

    Birdman2004 Well-Known Member
    36

    Jul 6, 2010
    118
    5
    36
    Application Developer - Norfolk Southern Corporati
    Georgia
    yeah task killer is probably the problem if you have one installed. i pressed the snooze button on the alarm this morning and it never came back on? It was nice to get an extra 30 minutes of sleep though :D But I would have been in trouble if I hadn't set it as early as I did. Anyone else seen this?
     
  8. 2009m6

    2009m6 Well-Known Member
    53

    Jul 7, 2010
    315
    51
    53
    download different ringtones, alarms and notification sounds. The stock ones are not loud at all.
    to prove my theory i started messing with some audio files and i managed to cause a major audible difference with custom files. give it a shot
     
  9. Nicks88

    Nicks88 Well-Known Member
    53

    Nov 15, 2009
    337
    59
    53
    CCTV operator
    Dallas/Ft. Worth, TX by way of Long Island, NY
    Check the settings for the alarm and ensure you have 'Alarm in slient mode' checked. Also while in settings, check your alarm volume. (Disclaimer: I don't have an X, this is how it is in my OG Droid (rooted, alarm app may be diff). Maybe they share the same options.)
     
  10. Helicrewchief

    Helicrewchief Well-Known Member
    43

    Jun 30, 2010
    191
    31
    43
    Blackhawk Crewchief
    North Carolina

    My wife heard that this morning and said "THATS GOTTA GO!" But I can't say it didn't go off.
     
  11. pchangover

    pchangover Member
    15

    May 1, 2010
    17
    0
    15
    Yeah the same thing happened to me the first day I used my X as an alarm... luckily it was a Saturday. The default alarm tone is terribly low and won't wake anyone up. I changed it and now I get up just fine.
     
  12. FoxtrotUniform

    FoxtrotUniform Well-Known Member
    63

    Jun 15, 2010
    103
    34
    63
    U.S. Military
    Washington State
    My friend that has an Evo had this exact problem happen. ATK will kill the alarm process. I don't use ATK myself, but I'm pretty sure you can set an exception in there for it.

    Also a simple pro-tip: I'm a really heavy sleeper so I keep my phone pretty much next to my head to have any chance at hearing the alarm. I've found it helps a ton to lay the phone on it's face so the speaker isn't muffled by the sheets :D
     

Share This Page

Loading...