1. Are you ready for the Galaxy S20? Here is everything we know so far!

[ALASKA] ACS push'd ota update to GB 2.3.5 ver.604

Discussion in 'Android Devices' started by HardcoreAK, Dec 23, 2011.

  1. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    Finally got a gingerbread ota update in alaska last night. Anybody know how old this update really is? How far behind are we?

    This appears to be a customized version? Its not looking right?

    System Version: 4.5.604.MB809.ACG.en.US
    Android Version: 2.3.5

    ????
     


  2. colchiro

    colchiro Extreme Android User

    Just a guess.... 3 or 4 months?

    Sounds like it went by pony express. :D
     
  3. RyanB

    RyanB Guest

    Actually, I think it was as far back as June. OP, welcome to Gingerbread!
     
  4. quickaudi

    quickaudi Android Expert

    Is it the latest GB update?
     
  5. RyanB

    RyanB Guest

    I would imagine that it's the latest for the X. If I'm right, the system version should be .605, OS version 2.3.3
     
  6. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    2.3.5 android version
    .604

    looking for help getting my root access back...:banghead:
     
  7. colchiro

    colchiro Extreme Android User

  8. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    Thanks for the tip, Im looking further into this.

    The ACS Alaska "Droid X - milestone X" came factory with froyo 2.2.2, and we just got this OTA update to GB, the numbers I posted above are exactly what is listed in the "about phone" data.

    System Version: 4.5.604.MB809.ACG.en.US
    Android Version: 2.3.5
    Baseband: BP_C_02.12.00R
    Kernel: 2.6.32.9-geadffa3mcbk83@il93lnxdroid08 #1
    Build Number: 4.5.1_57_MX2-34


    With the old 2.2.2 Froyo, I had root access with a SU app. I left the phone as was rooted during the OTA, because the OTA began downloading automatically and I didnt know it. When it was done, I still have the SU app, but it does not work, and none of my SU apps function either.

    I had used the PMRT process for the Droid3 flawlessly before, and I mean it was so EASY it wasnt even funny. My kids could do it. Now it gets to step 3 of 3, and pops an ERROR: "the adb could not be granted root access via the local.prop method" try again from the start, check your version of gingerbread, hopefully you do not have a version where this exploit was fixed..............????????????:thinking:

    Going here, gonna try this, theres a new PMRT v1.07 http://rootzwiki.com/topic/5307-guide-root-or-unroot-your-droid-x/
     
  9. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    I took the OTA and had root, now I cant get the PMRT to work. See posts above. I think this is because I have previously rooted the phone, and now even after removing all back up and such, and doing factory reset, I still have the superuser app. Can I somehow revert back to the pre OTA state and then uninstall the SU? There has to be a way?
     
  10. colchiro

    colchiro Extreme Android User

    "Can't get PMRT to work", means nothing to us. What exactly does it do/not do?

    Have you tried the older version? Is anyone else having trouble in that link you posted?
     
  11. IRJosh

    IRJosh Lurker

    I had my X sbf'd by MTA a few months back when I lost my 3G. They updated it to .604 (Yes us milestoners get .604 instead of .605....not sure why) I haven't been able to get root back either. I'm assuming Hardcore is talking about Petes Mortorola Root Tool (PMRT) which didn't work for me as well. Tried a couple different versions, on both mac and pc. Tried a few other methods out there as well. And I'm on a bone-stock fresh sbf of .604. So Hardcore even if you do manage to uninstall SU, it will help our situation. PMRT seems to work for everyone else so I don't see anyone actively researching a solution. Most other X's are .602 or .605 and have no problems rooting. I just wish I had used my wifes phone as the tester instead of my own. Now I'm bone stock and she's on .605 running miui. And she doesn't even think there's much of a difference. :eek:


    If you find a way, please share.
     
  12. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    Sorry, Colchiro, PMRT = Petes Motorola Root Tools was the ONLY one click root method that would root my moto "milestone x" in Alaska. The phone was factory 'froyo' and everybody said it "should" work anyway (though a Droid3 setup), but also said that z4 should be best, BUT would not work, no way no how. z4 would Freeze acquiring adb shell, and several hours of attempts with many battery pulls = no dice. Went to PMRT, and it was like making a sandwich.

    Im gonna try the z4root app again, since nobody says it should work with gingerbread, while the inverse was true for froyo. For some reason the stuff everybody on this forum, xda, rootwiki, etc says should work, on our Alaska phones, doesnt work.

    Its JMHO but I think WE get a custom 'hacked' version here due to some hillbilly alaskan special cabbaged up band aided and patched up built out of the culled reject lower 48 outdated junk parts of a so-called network we run on........

    Come on VERIZON:mad: rumored, to put 4G across the state in 2012....
     
  13. HardcoreAK

    HardcoreAK Newbie
    Thread Starter

    I have tried to get an [ALASKA] section in many of these forums, because we are "SpeCiaL" people...haha:rolleyes:, and havent had much success. I NOW as OF today have an ally at ACS here in town, she might be able to help us get some things rockin and rollin. Im going to take it in and see if they will wipe it clean, thats the only way I can think of getting the superuser uninstalled.

    Is your girl running a verizon phone? How did she get .605?

    I have been afraid of the DIY SBF then custom ROM deal due to people losing their radios and such, which is only my suspicion, but I think we have a 'CUSTOM' radio here in AK for riding the local network, vs Verizon, ATT, and all the big box carriers using a normal nationwide version. I cant seem to find a real hacker here that is in AK. Most of us are just wanna be's.......
     
  14. SscoootzZ

    SscoootzZ Lurker

    Just a quick thought...
    I've found flashing both sbf and r00t manipulations much easier from a Linux box. I felt it behooved me to move ahead and set up a little Tux with only spare parts from my menagerie. It's really only a P3866MHz i386 chip (!!!) in an old Sony VAIO skeleton. There's one HDD, one optical (DVD R/W), a monitor, and PS/2 kbb & mouse. However, this menial box cost nothing to put together and has saved me scads of time in the heights and depths of flashaholicism. The biggest thing is that there's never any driver issues. Anyway, my USD$0.02 opinion...for what it's worth. Also, @HardcoreAK: every "hacker" was once a wannabe, one who just wanted to be badly enough to do exactly what you're doing right now. Seek and ye shall find...
    Namast
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...