1. Download our Official Android App: Forums for Android!

Support All contacts from google show up in people even when "Show auto Gmail contacts" is unchecked

Discussion in 'Android Devices' started by gpshslax, Jun 5, 2011.

  1. gpshslax

    gpshslax Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    132
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    132
    12
    38
    Biologist
    Cushing, OK
    This was not a problem on my previous Desire but my wife and I just got warrenty replacments. Previously only contacts in the My Contacts folder and not the other contacts folder showed up on sync. Those phones were running 2.1 update 1. The new phones have 2.2 (hurray) but seem to classify all the contacts from gmail as being in my contacts even though they are not. All contact show up even though I have the "Show auto Gmail contacts" unchecked under the Google section of the view menu.

    Help
     

    Advertisement

  2. gpshslax

    gpshslax Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    132
    Joined:
    Dec 3, 2010

    Dec 3, 2010
    132
    12
    38
    Biologist
    Cushing, OK
    I don't know what gives here but I got it after all. I check the box for "Show only contacts with phone nubmers", backed out, and then went back into settings and unchecked it and for some reason that fixed it. Almost like it wasent recognising that I changed the other setting but that checking and unchecking the other box forced it to recheck.
     
Tags:

Share This Page

Loading...