1. Download our Official Android App: Forums for Android!

Support All Sent Email Addresses showing up in contacts?

Discussion in 'Android Devices' started by purduepilot, Jul 27, 2010.

  1. purduepilot

    purduepilot Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 27, 2010

    Jul 27, 2010
    2
    0
    5
    Hello

    I am a new droid user, coming from bberry tour. Want to love the X and it is slowly growing on me..

    I am using an activesync account with for my work email which syns calendar/contacts/email. For some reason every email address that i have ever sent an email to shows up as a contact..

    anyone else seen this or know how to resolve? all of my contacts are in there that i want but there are an additional 500+ "contacts" that are just email addresses that i have sent to through work...

    thanks in advance for any advise.
     

    Advertisement

  2. AFAngryWarrior

    AFAngryWarrior Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    255
    Joined:
    Nov 10, 2009

    Nov 10, 2009
    255
    40
    43
    Male
    I.T. Systems and Networking
    Rochester, NY
    I'm pretty sure its a google thing, because I dont use activesync only Gmail and it does the same thing to me. To not see these addresses when I'm in Contacts at the top I just pull the drop down and choose "Google". In your case it may be "Corporate" to only show the corporate sync addresses.
     
  3. meshdub

    meshdub Newbie
    Rank:
    None
    Points:
    36
    Posts:
    21
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    21
    2
    36
    Try going into your gmail in a desktop browser, click on contacts, click on My Contacts group and see if there is a check box to disable auto adding people.

    Basically My Contacts is your personal contacts and All Contacts is used for auto fill-in and stuff like that, but it doesn't get synced to the phone.
     
  4. sanjeeva7

    sanjeeva7 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    172
    Joined:
    Jun 30, 2010

    Jun 30, 2010
    172
    14
    38
    It's google as they keep every single person you've ever emailed in your gmail life as a contact. I occasionally delete contacts from there especially friends who changed jobs. But it is annoying when you send a customer service email or anything like that and it shows up as a contact.

    You can select the contacts you want to view. My default is my phone contacts.
     
  5. curtisdr

    curtisdr Well-Known Member
    Rank:
     #663
    Points:
    36
    Posts:
    144
    Joined:
    Mar 13, 2010

    Mar 13, 2010
    144
    4
    36
    Yes, this is kind of a crap deal. Since we don't have a direct way to sync to the Moto Droid X (HTC has a sync program), the only easy way is to push to gmail contacts and have them sync that way. But then you get all of the rest of those junky contacts with them. :( If there's a better way, I'd be interested in hearing it. I don't really consider having to purchase and install software like CompanionLink a solution either. Motorola should supply something.
     
  6. purduepilot

    purduepilot Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 27, 2010

    Jul 27, 2010
    2
    0
    5
    the emails that are showing up are definitely from my exchange account (activesync). i deselected my gmail contacts and calendar sync...
     

Share This Page

Loading...