1. Check out our companion app, Forums for Android! Download from Google Play

Root Ally Stuck in Stock Recovery

Discussion in 'Android Devices' started by Kazdaddy, Oct 22, 2010.

  1. Kazdaddy

    Kazdaddy New Member
    Thread Starter

    Oct 22, 2010
    Okay I'm up for ideas. Here's the background. I have four androids. a D1, a DX and two Allys. I Mod/Break/Fix all of them. I'm okay with adb shell, custom recoveries, bootloaders etc. I've brought them all from the brink of death at one time or another. One of these Allys is giving me quite the issue though. I rooted, installed clockwork mod recovery and everything was glorious for about a month. One morning I woke to find it on the charger hung on the Verizon screen. So I battery pulled, and when it booted I got the LG screen, and then just the Verizon screen, no red flash, just the logo. I rebooted into clockwork and tried to install from backup, That got to 10% and it locked up. Tried the process again with another back up, same thing. Tried various other packages, nandroid, clockwork, ROMs, even just a small kernel zip, nothing. At this point I'm suspecting the recovery broke somehow. I flashed RA-Aloha which made it easier to move files to the phone but didn't solve the problem. I then flashed the stock recovery on figuring I should just start over. Well, after that the thought occurred to me that the problem might be Read/Writing the sdcard. So, I got a new one. As it stands now i have a phone with nothing on it but stock recovery. Everything else is wiped with a clean card. Im trying to figure out how to push all the images from a PC. Had this been one of my droids I would have just fired up RSD Lite and all better.... My question is how to push all of the images onto the phone with just the PC, ADB keeps locking me out... Any ideas?


  2. savoxis

    savoxis Well-Known Member

    Aug 10, 2010
    ODOT Field Services Tech
    Pacific NW
    If you cant get in with adb your in a world of hurt. There is always Death2Alls guide on going back to stock, the tools he sugegsts using work in just about any condition
  3. myfishbear

    myfishbear Well-Known Member

    Sep 5, 2010
    cardiac ultrasonographer
    actually had the same problem. get a tool called ally rr (it uses fastboot) and also dl the latest recovery for it cuz its outdated. rename the new recovery(i believe it is 1.24) as the old one(recovery-RA_GNM_1.13.img) and replace it in ally rr folder named Resources.to get the file on to the ally put its sd card in another phone or a sd adapter and copy the needed files on to it. when you are done place the sdcard in your ally. plug the ally into ur pc and run your modified ally rr when it gets to the vzw splash. (usually the first try freezes on my pc, i just force close it and run the tool again and it works fine) this will put you into the new recovery. wipe everything on the phone except the sdcard. after this flash the rom of your choice. i like velocity. you can find these files here

    Personally i think your problem has something to do with the cache, factory reset, and don't forget the davilik either.

Share This Page