1. Check out our companion app, Forums for Android! Download from Google Play

Support Ally Vibration modes not working since ota update

Discussion in 'Android Devices' started by radorix, Jul 24, 2010.

  1. radorix

    radorix Member
    Thread Starter
    16

    Jul 24, 2010
    10
    1
    16
    My fathers phone got the OTA update to version 8 ever since his vibrate fuctions in games ringers etc has just vanished. The phone has been reset via settings>privacy>factory data reset twice. And i still cant get the vibrate functions from haptatic keyboard or ringers to work. He needs the vibration stuff back for work. If i cant figure it out it will have to be returned as nonfunctioning so unless im totally missing something PLEASE HELP!

    this is all of our first android phones my 2 sisters and my mothers ota worked fine i have the v9 update from the updater but my father ota just messed up i guess
     

    Advertisement

  2. death2all110

    death2all110 Well-Known Member
    313

    Jun 25, 2010
    1,996
    1,210
    313
    Male
    Systems Administrator Windows/Unix
    Illinois, US
    try volume key down+home+end(power) it wipes the data and does factory restore but its a different way. Has he rooted his device? if not and what i posted does not help it may have to be returned as a malfunctioning device.
     
  3. radorix

    radorix Member
    Thread Starter
    16

    Jul 24, 2010
    10
    1
    16
    Thanks I had tried that after I posted the intial post that didnt help though. Probally going to just have to return in as a defective device shame too as all 5 phones have been working great (other than all of them having 99% no signal in the battery usage thing)
     
  4. death2all110

    death2all110 Well-Known Member
    313

    Jun 25, 2010
    1,996
    1,210
    313
    Male
    Systems Administrator Windows/Unix
    Illinois, US
    Well since its under warranty verizon shouldnt give you any fuss. its always a shame when you have to get a good phone replaced. well anyway good luck. if you need anymore help feel free to visit us again.
     
  5. Robo1007

    Robo1007 Well-Known Member
    16

    Apr 26, 2010
    63
    4
    16
    Sales Agent
    Pocatello, Idaho
    Radorix try this, Every morning when I take my phone off the charger I put it in airplane mode then power down for 3 minutes or more but it has to be atleast 3 minutes then power up and take out of airplane mode and that helps with the signal issue and really helps the battery. I also run ATK, Juice Defender, and systray monitor and keep fast reboot on hand and my battery lasted for 32 hours from yesterday to today so give that a shot, this is from edcooper714 and it has been known to help with the 50% signal bug but its worked like a charm!
     
Tags:

Share This Page

Loading...