1. Are you ready for the Galaxy S20? Here is everything we know so far!

ALMOST A USELESS PILE... of my job :'(

Discussion in 'Android Devices' started by iTz Frosty, Aug 12, 2012.

  1. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

    Hey guys im new here as i just saw a thread that was almost exactly like what im going through right now.. I have been doing root and rooted things with my EVO since it has come out on the market.. Had not gotten deep till about last summer. My EVO in its current state is off with the sd card removed, battery in. It will charge with the orange light (not blinking) till its full and turns green.. I try to do a normal power on bootloops; i try recovery bootloops, but these bootloops are not long infact it is about roughly just enough time for your eyes to notice OHH the screen turned white for a NANO second. Then shuts off if it is connected to a power source via wall charger or laptop usb, it will not stop doing this brief nanosecond blink of the screen turning white then powers down and does it again with both recovery and normal boot.

    PLEASE HELP!!!![​IMG]

    Originally Posted by iTz Frosty [​IMG]
    Hello I have just joined as I noticed you guys are currently working on this. I am stuck with bootloop as in blinks a white screen and shuts back off when i attempt both recovery and normal boot. Cannot get anywhere I have tried RUU three times each time is a 171 error cannot find device.. PLEASE HELP THIS IS A WORK PHONE :/!!
    welcome to the forums!!!!!!!!!!!
    so as not to hijack this thread lets create a new one for you. it will be easier for us to help you individually. but please provide us with as much info as possible. we need to know things like, what did you do to get this way?, what is your hboot and baseband(info found in the bootloader)?, are you unlocked, locked, s-off or s-on?



    Answers: How did it get this way? Honest I have no idea... It was working this morning and up till about 4pm it was on and working... Then went black and has not changed color since :/

    Hboot - IDK i cant remember I am unable to get to bootloader?!?!
    Locked or Unlocked? I dont know how to tell?

    S-off
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok just out of curiosity have you tried a different battery? it might be that your battery is bad.
     
  3. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

    Unfortunatley yes I have two batteries as I enjoy my phone being overclocked 24/7 it is a work phone and I need it to work as fast as possible. HAHA im kinda biting the big one. I have tried both batteries and also an alternate sd card.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    what rom were you on when this happened?
     
  5. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    which version? and just to be sure you do have the evo 4g, correct?
     
  7. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

    Yes i have evo 4g and version?
     
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    sorry the cm team has not released cm9 officially for the evo 4g. but there are a few unofficial versions out there. just curious as to which one.


    its just weird that you can even get to the bootloader. sorry its late. let me sleep on this one and get back to you later today.
     
  9. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

    if you mean version of cm9 it is the stable release
     
  10. iTz Frosty

    iTz Frosty Lurker
    Thread Starter

    Ok ya I found it off the pro version of rom manager and i have the Clockworkmod recovery TOUCH
     
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok took a little nap but nothing new popped up in my head yet. but for what it is worth now, rom manager and cwm are not a great combo. both of them just does not do a great job at wiping or flashing roms. they have created more issues then they are worth. i'm not saying that they are the cause for your issue. but if you fix your phone i would suggest that you switch recoveries to either smelkus or amon ra2.3.
     
  12. MizzouBrent

    MizzouBrent Android Expert

    Sounds like something got corrupted or you have a hardware failure. Especially since it won't let you get into recovery. I would try an ruu.
     
    dustwun77 and ocnbrze like this.

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...