1. Check out our companion app, Forums for Android! Download from Google Play

Support Alt key issue

Discussion in 'Android Devices' started by tripuz, Jan 3, 2011.

  1. tripuz

    tripuz New Member
    Thread Starter

    Jan 3, 2011
    Hi there,
    I have been using the Motorola Flipout in the last months, and I have an annoying issue to report: quite often, the alt key, and sometimes the shift key too, become "sticky", without warning, causing all keys to execute their "alt" or "shift" action when pressed. Both key should act just once, when pressed; this happens in all applications, but I can't find out what triggers it.
    It is very annoying, because this random event is impossible to predict, and can cause, for instance, the deletion of an entire line in a SMS.
    Has anyone else experienced this? Do you have any suggestions?
    Thanks a lot!


  2. PaulWizard

    PaulWizard New Member

    May 17, 2011
    Senior Unix Sysadmin
    I too have the flipout and have this issue, although I can add my own findings. It doesn't appear to be sticky as such, but it is reproducible. I hit the issue when I try to input times, such as 09:30. I ended up with 09:#0. After an amount of trying various combinations I have concluded the following: Any number entered following an "Alt" character, with the exception of # (alt-3),
  3. mcflay

    mcflay New Member

    May 18, 2011
    Hello guys I answer because I solved this strange problem of alt key.
    Sorry for my bad English but I'm italian, I'm are very slow to translate and then I'm using google translate :)
    Then after a long experience I realized that probably the ALT key remained active mainly because of the words suggested by the Android system. Unfortunately I tried to disable all kinds of options for the keyboard Android (suggestions, additions, corrections, etc.) but when I wrote a message with the physical keyboard, appeared (at the bottom of the screen) always completions..
    However, I resolved in 2 easy steps:
    1) completely disable the Android keyboard (from settings - language and keyboard - I remove the "V")
    2) install an app called Swype (Swype | Type Fast, Swype Faster)

    In this way the functions of Android keyboard does not take over when writing a message composed with the physical keyboard, and any discomfort is solved!!
    Eberhard likes this.

Share This Page