1. Check out our companion app, Forums for Android! Download from Google Play

Root Am i root?

Discussion in 'Android Devices' started by dglowen23, Mar 4, 2010.

  1. dglowen23

    Thread Starter
    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    ok so when i type in:
    adb shell
    su
    id
    it gives me this:
    vid=2000(shell) gid=2000(shell) groups=1003(graphics),1004(input),1007(log)1011(adb),3001(net_bt_admin),3002(net_bt),3003(inet)

    what does this mean? i followed the whole root instructions command by command why didnt it work?
     

    Advertisement

  2. chadmd23

    chadmd23 Well-Known Member
    78

    Dec 17, 2009
    530
    57
    78
    NYC
    No, you are not root. uid=0 if you have root.



    Try this line, instead of just su:
    /data/local/try3 /system/bin/sh
     
  3. dglowen23

    Thread Starter
    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    ok thank you. i will try this real fast and see let you know what happens.
     
  4. dglowen23

    Thread Starter
    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    ok so i typed that in and pressed enter and all it did was copy it then when i try to type anything else in it just copies it and wont run my commands any more. shood i reboot my phone and computer and then try it?
     
  5. chadmd23

    chadmd23 Well-Known Member
    78

    Dec 17, 2009
    530
    57
    78
    NYC
    I would just start over, folllow the directions to copy & chmod try3, then type that line.
     
  6. dglowen23

    Thread Starter
    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    i also noticed an extreme decrease in speed. what does this mean?
     
  7. dglowen23

    Thread Starter
    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    ok kool. thank you for your help. im gonna restart everything jus for the hell of it. if it doesnt work ill probly post a new thread or post in here or sumthing. thanks again man
     
  8. kam187

    kam187 Well-Known Member
    118

    Aug 3, 2009
    1,320
    46
    118
    UK
    I'm guessing you didnt cat to su properly. I would start again if i were u.
     

Share This Page

Loading...