1. Download our Official Android App: Forums for Android!

General Am I using USB correctly?

Discussion in 'Android Devices' started by umadbro, Aug 16, 2011.

  1. umadbro

    umadbro Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    60
    1
    16
    To connect my phone to PC I plug USB into my PC. On my phone I go to Settings ->Wireless ... -> USB Utilities then click conect storage to PC. It tells me to insert micro usb end into phone. I do so and then a new window opens up telling me to select put in mass storage mode.

    Once finished I click 'disconnect usb storage' but the screen that shows next says 'Connect storage to pc' and my usb is still connected and still shows up on my PC device list. So I give up and just pull out the usb after selecting disconnect usb storage
     

    Advertisement

  2. Hawker

    Hawker Android Expert
    Rank:
     #57
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    That way SHOULD show your phone (and external card if you have one) as proper Windows drives (allowing format/defrag etc). Eg. F: G: etc.

    If you just plug the cable in without going into the settings first (ie. just plug the cable when the phone is on standby), then it should go into "phone" mode (MTP) which allows you to communicate with Kies, upgrade your firmware and see your "drives" under your phone which can be seen as as an external device within windows explorer.

    There is another mode, in settings, applications, development called USB debugging. This can enable 3rd party software (eg myphoneexplorer) to communicate with the device.

    Having said all this, Kies is an absolute pile of pants, and you may find you have to disconnect/reconnect a dozen times before it eventually sees the device properly.
     
    umadbro likes this.
  3. umadbro

    umadbro Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    60
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    60
    1
    16
    You sir, are a f******g legend. Nobody told me I just had to plug in the usb (and not do the usb storage method)
     

Share This Page

Loading...