1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

General Amazon MP3 app

Discussion in 'Android Devices' started by mh68, Dec 23, 2012.

  1. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    I'm having an issue on my Verizon GNote 2 with the Amazon MP3 app. I can't sign in to it. Whenever I click the sign in button, a small popup flashes really quick on the screen saying "registering this device" and it doesn't do anything. It flashes so quick, I had to keep hitting sign in multiple times just to see what the popup was saying. I never had this issue on any of my other phones. I spent 30 min on the phone with amazon support last night and they are supposed to research it and get back with me in a week. Anyone else having this issue?
     

    Advertisement

  2. huskynation

    huskynation Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 25, 2010

    Aug 25, 2010
    4
    0
    5
    Mine works great...streams without issues. Good Luck. Wish I could watch Amazon Prime on the note 2 though!
     
  3. potterdood

    potterdood Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    567
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    567
    26
    68
    Male
    Verizon Wireless Tech Support
    Anderson, SC
    Try uninstalling any updates, force stopping the app and clearing cache.?
     
  4. zombdroid

    zombdroid Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    628
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    628
    97
    78
    Search for Brains
    Raccoon City
    Can you log in using your PC? I once had to unregister a device due to a limited amount of devives that can stream music.
     
  5. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    I've cleared the cache, uninstalled the updates and reinstalled, no help. I can sign into it on my pc and I unregistered all the older devices and that didn't help either. I'm still having the same issue. I use Pandora and will buy songs that I listen to on it and it uses Amazon MP3 so I can't do that anymore. Any other ideas?
     
  6. zombdroid

    zombdroid Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    628
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    628
    97
    78
    Search for Brains
    Raccoon City
    Under your phone settings, do you see an Amazon account? If so, try to remove it. I have never seen this issue before.
     
  7. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    Nope, no amazon account under settings. I've never had this issue either. I'm about to resort to a factory reset, but I'd rather not.
     
  8. psifry

    psifry Newbie
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Dec 26, 2012

    Dec 26, 2012
    11
    1
    16
    technical support engineer
    San Jose, CA
    Does this device show up as being registered?
    You using the data network or wifi when you are trying to register it?
     
  9. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    Yes it shows up as being registered, and I've tried the data network and wifi and it doesn't work on either one
     
  10. zombdroid

    zombdroid Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    628
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    628
    97
    78
    Search for Brains
    Raccoon City
    Have you tried to manually add the Amazon account?
     
  11. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    Yes but when I try to add it under accounts in settings, it doesn't list Amazon as one I can add
     
  12. zombdroid

    zombdroid Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    628
    Joined:
    Oct 29, 2009

    Oct 29, 2009
    628
    97
    78
    Search for Brains
    Raccoon City
    Mine does on my Verizon phone. I just removed and added it back. Do you have any system updates that need to be done?
     
  13. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    No, no updates that need to be done. What's weird is I also have the Amazon app store and mobile app installed and are signed in on both and they work fine
     
  14. tapanzee

    tapanzee Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    2
    0
    5
    I am having the same problem. Did you ever figure it out?
     
  15. mh68

    mh68 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    77
    Joined:
    May 23, 2011

    May 23, 2011
    77
    3
    16
    Yes, no thanks to Amazon support. I ended up having to do a factory reset and re install everything. After that, Amazon showed up in my account list and has been working
     

Share This Page

Loading...