1. Download our Official Android App: Forums for Android!
  2. We apologize for the disruption in email services! They are sending out now, but there is a backlog, so it may take a little time to catch up.

Amlogic 8726m A9 cortex 2.3 os 1ghz google tv . Will not boot to home screen

Discussion in 'TV & Video' started by scottcerato, May 11, 2012.

  1. scottcerato

    scottcerato Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    May 11, 2012

    May 11, 2012
    2
    0
    25
    Hi i bought this androind box from ebay , i received it yesterday . I tried to update firmware to 4.0 , all i got was a screen saying E:failed to mount with a picture of broken robot . i have done everything from reset to try and put 2.3 back on via sd card . Now all i get is failed to mount , cannot mount , formatting/data , formatting/cache ,data wipe ok . up top of screen i have blue writing reebot system now highlighted , apply update , wipe data/factory reset , wipe chace partition and set efuse item . Now i cant move the highlighted bar as my remote wont respond ? There is a picture of box with arrow pointing to robot/android man . I have waited for over an hoour to see if screen changes or box reboots itself and nothing happens ? i have unplug power cord and turned back on and all i get is a screen full of lines , no home screen pictures nothing .

    Please help me get this thing working again .
     

    Advertisement

  2. stane1983

    stane1983 Android Enthusiast
    Rank:
    None
    Points:
    103
    Posts:
    527
    Joined:
    Mar 18, 2012

    Mar 18, 2012
    527
    216
    103
    Male
    Developer
    Varazdin, Croatia
    You probably tried to install wrong firmware. Now you're stuck with wrong recovery installed on box. Give us more info about the box. Who is the manufacturer? If you can't identify it, post a picture of the box...
     

Share This Page

Loading...