1. Download our Official Android App: Forums for Android!

Support An error occurred while sending data. Please try again(104).

Discussion in 'Android Devices' started by maroli, Sep 22, 2011.

  1. maroli

    maroli Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    4
    0
    5
    Hi,
    When I try to configure any of the mail Id using the Social Hub on my Samsung Galaxy S2, I get the following error Message every time:
    "Data Error:
    An error occurred while sending data. Please try again(104). "

    Please let me know how to get this resolved
    Thanks in advance
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,783
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,783
    35,030
    4,238
    Male
    IT
    Pennsylvania
    *moved to Samsung Galaxy S2 forum*

    That error message usually indicates that your data service is either weak or disconnected. Was this over 3G/4G or wifi?
     
  3. maroli

    maroli Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    4
    0
    5
    I have tried this using both 3G and also WiFi. But the same error every time.

    Now i Get the error: "Bad Request Error: An error Occured. Please try again"

    maybe i iwll try again and see
     
  4. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,783
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,783
    35,030
    4,238
    Male
    IT
    Pennsylvania
    The 104 error code usually translates into * connection reset by peer* meaning that your phone dropped the connection, either because of poor signal or deliberately because of bad data formats. I am not familiar with the social hub, so I'm not sure if the data it passes is encrypted or not.
     
  5. maroli

    maroli Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    4
    0
    5
    ok here are my latest findings. i am successfully able to configure my gmail and yahoo acoounts.but the problem arises when i try to configure my offoce email id (outlook account) i am not able to find a solutionfor this...bcoz my colleagues email id can be configured..but error comes only when i try to configure my email
     
  6. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,783
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,783
    35,030
    4,238
    Male
    IT
    Pennsylvania
    You set up your colleagues mail id on your phone and it works? or it works from his/her android phone?
     
  7. maroli

    maroli Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Sep 22, 2011

    Sep 22, 2011
    4
    0
    5
    it works from my phone. could it be possible there is some setting on the exchange server that his email gets configured and not mine
     
  8. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,783
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,783
    35,030
    4,238
    Male
    IT
    Pennsylvania
    There could be, but you'd have to take that up with the server administrator. Although if you can log into the server on your account from your PC or a different device, I'd think it unlikely.

    I'd double check the username and password. Passwords are case-sensitive and some text input fields will try and auto-capitalize the first letter. If you have the password hidden, you might not be seeing it. Just a thought.
     

Share This Page

Loading...