1. Download our Official Android App: Forums for Android!

Support Android 2.1 Update

Discussion in 'Android Devices' started by he6rt6gr6m, Sep 28, 2010.

  1. bavarec

    bavarec Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    4
    0
    5
    URGENT HELP!!
    I was trying to update the software on my LG GT540 with the LG Mobile Support (from the official web page)..but it stopped on 4% and now my phone does not work.

    I tried to update it with KDZ afterwards but I keep getting the same error..(attachment)
    Can someone please help me? Thanks..
     

    Attached Files:


    Advertisement

  2. dudeman1996

    dudeman1996 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,276
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    1,276
    264
    163
    London, UK
    Are you able to put the phone in download mode?
     
  3. bavarec

    bavarec Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    4
    0
    5
    The phone stays in Emergency mode all the time...
     
  4. dudeman1996

    dudeman1996 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,276
    Joined:
    Aug 20, 2010

    Aug 20, 2010
    1,276
    264
    163
    London, UK
    Try plugging the phone into a different USB port, and change PhoneMode to CS_EMERGENCY
     
  5. bavarec

    bavarec Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    4
    0
    5
    same thing :///
     
  6. senky

    senky Newbie
    Rank:
    None
    Points:
    16
    Posts:
    14
    Joined:
    Apr 11, 2011

    Apr 11, 2011
    14
    1
    16
    Student
    Ko
    My update look like similar. It freeze on 4% but after 30 minutes it start working. Window with "not responding" But on the other forum I read that after this probrem phone go to servise and need to replace motherboard. Definitly you are not the only one, maybe someone solved that.
     
  7. JohnTM

    JohnTM Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 22, 2011

    Apr 22, 2011
    1
    0
    5
    Hello All,

    I am resorting to this forum in the sheer frustration of trying to find out what goes wrong with the GT540 I so unfortunately selected last December. I only use the phone for short calls and texting - I do not rely on it for anything else. I have never connected it to PC (via USB or WiFi) or connected to Internet Service provided by Phone Service Provider (vodaphone). I have never tried to Update or install firmware, Apps software etc However, the phone constantly suffers from a problem mentioned here and in related Forums run by others - the stuck in "Download Mode" issue, where the only way I can resolve it is to disconnect/reconnect the battery. The Vodaphone Service Technicians are not available to talk to, I have tried contacting them, but I have to deal with a "Service Operator" who was rather puzzled by my requests to "Explain the nature of this problem and what is the standard procedure to fix it". The handset has been back to technical workshop twice and each time they "Updated Software" and more recently "cleaned the contacts". Initially the problem I was having, was rapid battery power draining (needing to recharge every 2 days - even if the phone was not used) but I think this is just a symptom of the "Download Mode" issue. My daughter has exactly the same phone but without the problems.

    Regards

    John
     
  8. idoisler

    idoisler Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    tried it.
    but now my phone doesn't turn on, recognized by computer or do anything- seems like it's totally dead!
    is there anything that I can do ???
     
  9. idoisler

    idoisler Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    tried it.
    but now my phone doesn't turn on, recognized by computer or do anything- seems like it's totally dead!
    is there anything that I can do ???




     
  10. Nirob

    Nirob Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    539
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    539
    167
    93
    Planet Earth
    Did you disable "LGE Android Platform USB Modem" in device Manager???
     
  11. idoisler

    idoisler Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    If that's the LGE virtual modem then I have.

    looks like it's just dead.
    computer doesn't recognize anything being plugged, it doesn't response when I plug it to electricity.
    it doesn't response when I try to turn it on, and I tried all kind of key combinations but none work.
     

Share This Page

Loading...