1. Download our Official Android App: Forums for Android!

Support Android 2.2 Upgrade stuck using kies

Discussion in 'Android Devices' started by trampster, Nov 16, 2010.

  1. trampster

    trampster Lurker
    Thread Starter

    Nov 16, 2010
    I tried to upgrade my firmware on my Samsung Galaxy S using Kies

    The Firmware upgrade appears to have gotten stuck.

    Kies says

    Upgradeing firmware... Do not disconnect a mobile device from the PC during upgrade process Progress Bar has "Upgrade is in progress.." and is stack at about 1/3

    The phone screen shows a green triangle with Downloading... below it and "Do not turn off Target!!! at the bottom.

    It has been this way for about an hour.

    What should I do?

    Should I unplug my phone? Should I keep on waiting?

    I really don't want to end up with a brick.


  2. BO3527

    BO3527 Lurker

    Nov 18, 2010
    look ... there has been lot of traffic on the server to download the new firmware.. which is i guess 130+ MB... To avoid this sort of situations Samsung decided to roll out 2.2 firmware region by region ... but still we may face problems downloading firmware....

    So please try to download that in off hours... like very early morning or late night... or may be afternoon ...
  3. snapper.fishes

    snapper.fishes Android Expert

    Jul 13, 2010
    hmph.... give it another hour, if it's still stuck, unplug it.

    Most likely KIEs is still trying to download the files from the server, so it hasn't uploaded anything to your phone yet.
  4. swampcat

    swampcat Lurker

    Nov 18, 2010
    I've got a fairly similar problem.
    For 2 days I was unable to even connect via Kies.
    Today I finally solved that and was offered the 2.2 Froyo update so I started the process. After around 10 minutes downloading the new files, Kies switches to installing the update & the phone screen changes to the yellow 'warning triangle' saying not to turn off during the update etc.
    After 30 seconds to a minute the connection between phone & pc is lost & there's a message saying the upgrade failed. I've tried leaving it for over an hour but it never reconnects or upgrades.
    This is happening on 4 different computers - 3 on XP and one on Win7.
    I even reset everything on the Galaxy S back to factory settings but the result is the same every time.
    I love my Galaxy but hate Kies/Samsung. How hard can it be to make a file transfer app that most people can connect to without problems?
    I'm now totally stuck & have no further ideas nor can I find any answers online.
    That's why I'm here - in the hope someone may be able to help me out.
    I expect there's thousands of us in this exact same position.
  5. Anybody have the answer to this ........please I need help......just bought the tab 2 hrs back and am stuck and psyched.
  6. ifuller

    ifuller Lurker

    Mar 1, 2011
    i had the same problems..but discovered if you click on your phone symbol on top right hand corner it will bring you to a menu page..i changed the settings from external memory card to internal card and it upgraded perfectly:)

Share This Page