1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android auto doesn't launch

Discussion in 'Automotive' started by muselladaniele1992, Oct 11, 2020.

  1. muselladaniele1992

    Thread Starter

    Hi everyone,

    I'm attempting to launch Android auto on my fiat 500x Urban interface, but as I connect the smartphone to the display through usb C cable nothing happens.
    The smartphone is a Xiaomi Mi8 lite with android oS 10 which android auto is already included in.
    The car is included into the compatible car list created by Google support.
    I'm struggling to try diverse solutions(change cord, smartphone, and so on), but this problem persists.

    Do you know how to bypass it?
    Are there alternative solutions to display android auto?
    Is there a sort of adapting device?

    Thanks for the support in advance.

    Bye,
    DM

    #staysafe
     


  2. Dannydet

    Dannydet Extreme Android User

    Is android auto installed on your phone? Have you tried a different cable? Have you tried a different phone?
     
    MrJavi likes this.
  3. muselladaniele1992

    Thread Starter

    Hi,

    Yes, it is. I have OS 10 and the last version of AA is already included.
    I tried both with different cables and smartphones, but nothing happens unfortunately.
    I tried with another Xiaomi , Samsun and Oppo smartphones, but this issue persists.
     
  4. Dannydet

    Dannydet Extreme Android User

    MrJavi likes this.
  5. muselladaniele1992

    Thread Starter

Loading...

Share This Page

Loading...