1. Download our Official Android App: Forums for Android!

General Android Broswer Issue

Discussion in 'Android Devices' started by arunkumar2205, Dec 3, 2012.

  1. arunkumar2205

    arunkumar2205 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    3
    0
    5
    Hi All,

    I web application hosted on internet, when I tried to access the page in the Android bowser the page is not coming up, instead it shows only blank screen apart from some static content.
    - The page is build by number of ajax call on the page load.
    - When tried the same page in mozilla browser the page comes properly as expected.
    - And also the page come properly in the android browser which is of lower version ( on 2.0.2 )

    Issue is :
    - The page not coming on the android browser for the versions from 3.0.x to 4.0.x


    Any suggestions or help is highly appreciated...

    Regards,
    Arun
     

    Advertisement

  2. Gaytan

    Gaytan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    24
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    24
    3
    16
    ...and what if you posted the url to the site you're talking about?
    So people can see what 'happens'?
    ;)
     
  3. arunkumar2205

    arunkumar2205 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 3, 2012

    Dec 3, 2012
    3
    0
    5
    I cannot provide the application details as it is confidential, but what info you need i can provide you.

    Is there any solution for this ?
     
  4. Howard Hopkinson

    Howard Hopkinson Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    617
    Joined:
    Oct 12, 2010

    Oct 12, 2010
    617
    200
    113

Share This Page

Loading...