1. Check out our companion app, Forums for Android! Download from Google Play

General Android Calendar Keeps Defaulting to Monthly

Discussion in 'Android Devices' started by lombo, Aug 20, 2010.

  1. lombo

    lombo New Member
    Thread Starter
    5

    Aug 20, 2010
    1
    0
    5
    I don't understand this. I keep going in and saying that I want my calendar default view to be agenda. Every time I do that and I go back in, it defaults to the nearly-worthless monthly view. I'm on Eris and 2.1 Anyone got any ideas? Annoying.
     

    Advertisement

  2. wildabouthockey

    wildabouthockey Well-Known Member
    16

    May 24, 2010
    66
    4
    16
    Journalist
    Minnesota
    Mine does this as well. Frustrating, isn't it? I've never seen a solution for it on the forums. I think it's just one of those bugs that we have to live with. I would love to be wrong about that, though!
     
  3. thetomlin2

    thetomlin2 Guest
    143

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    I dont have that problem with xtrROM4.06 ... you could try a different rom if your rooted
     
  4. rlauzon

    rlauzon Member
    16

    Sep 1, 2009
    21
    1
    16
    Grand Rapids, MI
    ROM's not rooted.

    I have a stock Verizon Droid. Once I got the latest update (The calendar says it's build 2.2), the problem has stuck.

    The problem is this:
    If I go into month view, it sticks in month view and won't remember the last view that I had up. It sometimes won't remember the current day either.

    In prior versions, I simply went to the day view (which I perfer), Home'd out, and then killed the calendar process. This made it remember the day view.

    Now, with the current version, that fix no longer works. When I go into the calendar, it defaults to month view and I can't make it stop doing it.
     
  5. Landrew

    Landrew Active Member
    16

    Sep 23, 2010
    41
    3
    16
    I'm not going to root my phone, I just want it to stop defaulting to calendar view every few minutes. I've tried all the settings on the calendars (several calendars) and different skins. It keeps stubbornly going to the damned calendar. Is there any possible way to stop this?
     

Share This Page

Loading...