1. Download our Official Android App: Forums for Android!

Android calendar question

Discussion in 'Android Lounge' started by Dignan17, Jul 20, 2010.

  1. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    My apologies if this is in the wrong forum. If a moderator wishes to move it that is perfectly fine. I also apologize if this has been asked, but I couldn't find another thread about it...

    I have an extremely annoying, weird thing happening with the calendar on my phone. When I'm on my phone, if I create a new event in any calendar other than my own, it creates an event with attendees that I'm then invited to!

    I'll clarify: Lets say I have a calendar for birthdays. Lets say I don't even share that calendar with anyone in any way. Now, lets say I create a new event on my phone, and choose to add it to the birthday calendar. Now, when I go to Google Calendar on my computer, I see a new event with a question mark next to it. This indicates that I've been invited to the event! In order to get rid of that annoying question mark, I have to answer whether I'm attending or not. No lightens the event and makes it hard to see. Maybe keeps the question mark. Yes is the worst, because it then creates an event on my default calendar too!

    Huh? Why does it do this? It's my calendar, and I created the event. It shouldn't create an invite at all! It didn't use to do this, I'm sure of that! Is anyone else having this problem?

    This is really frustrating me, and it's something that's getting in the way of my productivity in running my business, for which my phone is essential. Please help!
     

    Advertisement

  2. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    So, nobody has anything on this? Is anyone else even experiencing this? I know others are on the Google "support" forums.
     
  3. Holydoc

    Holydoc Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    241
    Joined:
    Jun 14, 2010

    Jun 14, 2010
    241
    21
    38
    Male
    Panhandle, Florida
    This is an issue that is on the Google forums as well. The problem that I have with the Android calendar creating an event instead of an appointment, is that any events created on the Android Calendar will not sync with Outlook using "Google Calendar Sync". This means that all appointments must be either created in Outlook or on Google Calendar to ensure that it gets sync'd on Outlook, Google Calendar, and the Android. Major inconvenience.
     
  4. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    Yeah, I called Nexus One support, since that's the closest you can get to customer support at Google. The guy I talked to was very nice, but didn't have much to tell me. He did see that at one point the Google folk were aware of the issue and it had gotten to a team, but that apparently was around late March, and no word since then. I fear it's fallen through the cracks.

    He also mentioned that, oddly, this might just be an issue if you have more than two additional calendars set up. I have at least five additional calendars, not counting "other calendars."
     
  5. mylinuxbox

    mylinuxbox Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    117
    Joined:
    Nov 26, 2009

    Nov 26, 2009
    117
    2
    36
    obviously something to do with firmware beyond 1.5 because up until last week I had 1.5 and this never happened. Now I have the 'Accept' crap on all my new appointments.

    I have been through the calendar settings on the phone and online and cannot find anyway of resolving this.

    I have noticed though that if you click an event on your phone that has the question mark online and watch the screen closely, you will see some additional boxes appear for a second with 'Attendees'. That is as far as I get.
     
  6. wellmiss

    wellmiss Newbie
    Rank:
    None
    Points:
    36
    Posts:
    13
    Joined:
    Oct 9, 2010

    Oct 9, 2010
    13
    1
    36
    nurse
    On your google calender settings, on your computer, you have an option of yes, no, maybe. Or nothing at all. I think this also applies to your mobile calendar.

    Go to your calendar and on the upper left side is the settings, you will have to look around and see there are settings for your desktop and mobile calendar.
     
  7. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    I'm sorry, but I'm not sure what you're saying here. Do you understand the bug that's occurring?
     
  8. TomJ1967

    TomJ1967 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 3, 2010

    Nov 3, 2010
    2
    0
    5
    I'm new to this but here goes. I have a Samsung Fascinate. When I create an appointment on my Samsung I keep on getting tripped up because it chooses "My Calender" rather than my gmail synched calender. Is there a way to have my gmail calender chosen as my default calender. I hope this is not too simple aquestion. Thx tj
     
  9. jackocnr

    jackocnr Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Nov 1, 2010

    Nov 1, 2010
    3
    1
    6
    @Dignan17 I'm having exactly the same problem. Did you ever find a solution / file a bug report?
     
  10. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    Not really. There's an ongoing thread on Google's Android "help" forums, but nobody from Google has ever acknowledged it, even though it's been going on for a couple years now. It's pretty awful.

    I'm uncertain at the moment if Honeycomb has the issue. If it doesn't, that might bode well for Ice Cream Sandwich. I tested it out a few times on my Galaxy Tab 10.1, and it didn't seem to cause the problem, but I don't know for sure yet...
     
  11. KENNECTED

    KENNECTED Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    1,012
    Joined:
    Feb 9, 2011

    Are you actually logged in with the right gmail account? If you are check your setting and verify that your account is set to sync with your phone.
     
  12. substring

    substring Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    557
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    557
    58
    78
    Dallas, Texas
    I use Jorte and it works great with my Google calendar. I never have any issue. Perhaps you might want to check it out. It is free on the Android Market.
     
  13. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    Jorte does work, but I just wasn't a fan of the app. But that makes this issue even more frustrating. If third party apps don't have this bug, why on earth does the official Google app, included on every Android phone, have this issue?
     
  14. dvircn

    dvircn Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 14, 2013

    Mar 14, 2013
    8
    0
    5
    You can use this:
    play.google.com/store/apps/det*ails?id=com.dvircn.easy.calend*ar
     
  15. jefboyardee

    jefboyardee Android Expert
    Rank:
     #68
    Points:
    423
    Posts:
    5,526
    Joined:
    Jan 18, 2011

    Jan 18, 2011
    5,526
    1,786
    423
    No need to disgu*se links, you can just add a link to Easy Calendar.
     

Share This Page

Loading...