1. Download our Official Android App: Forums for Android!

Support Android causing home wi-fi problems??

Discussion in 'Android Devices' started by KMPete, Apr 12, 2011.

  1. KMPete

    KMPete Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 12, 2011

    Apr 12, 2011
    2
    0
    5
    Help! I'm new to Android. I just switch from iPhone 3gs to Atrix. The problem is, since bringing home my Atrix, my home wi-fi connection keeps dropping. I'm quite sure there's a correlation between the wifi problem and the phone because the same thing happened about a month ago when my husband brought the new Motorola Xoom. (which he returned because of the wifi problem--as soon as he turned it off, wifi was back up and running.)

    I'm certainly no techy! I need solutions in simple language. Here's what I know:

    We have an Apple Airport Extreme for our home wireless access point, it's about 3 years old. The connection issue is between whatever device we're using (computer, ipad, phone) and the Airport. Wifi is only down when Atrix is turned on. (Our home network remains connected to the internet.) After unplugging the Airport and plugging back in, internet comes back on again (and stays on if Atrix is off.)

    Do I have to go back to the iPhone and return the Atrix? I'm still on the fence with the Atrix as I'm learning about it. (Only had it 18 hours!)

    I've finally had to remove my sim card from the Atrix and put it back in my iPhone. My husband often works from home and I can't have the internet down. So does anyone have a solution!??

    Thanks so much!!!
     

    Advertisement

  2. John Jason

    John Jason Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    302
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    The problem is in the Airport. This is clear because the same problem occurred with two different phones.

    My guess is that the Airport is set to lock down if it detects an attempt to connect from any device except the ones it is set to accept. This is a security thing that is probably enabled by default. I'm guessing it's the MAC addresses that the Airport is detecting.

    You should be able to access the settings on the Airport and change this behavior. You may have to tell it to accept the MAC address of the Atrix, which you can find from Menu > Something (I forgot which menu item it is).
     
  3. KMPete

    KMPete Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 12, 2011

    Apr 12, 2011
    2
    0
    5
    Thanks! After searching for and finding the software for the Airport Extreme (it wasn't on my computer) and doing some research, I updated everything and changed the channel. I'll see if that helps. Just powered up the Atrix and got it back on WiFi. Time will tell.

    Thanks again for sending me in the right direction!
     
  4. lohengrin42

    lohengrin42 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    2
    0
    5
    I am having a similar problem. I use a d-link dgl-4500 router which has been very stable until I got my Atrix. Now it will randomly drop my entire internal network. I either have the reboot my router or sometimes if I wait long enough it will reset on its own. This only happens if I have my phone's wifi on, so for the moment it is off all the time.

    If you have had any luck with your router, I would love to know what settings you changed. Or if anyone else has any ideas, I would appreciate it.
     
  5. John Jason

    John Jason Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    302
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    Open your web browser and type "http://192.168.0.1" in the URL bar. That should get you to the login screen for any D-Link router, unless you logged in previously and reset its IP address. If you did and can't remember the IP address, you can hold the button on the back down for 30 seconds and it will reset it to factory defaults, at which point the 192.168.0.1 address will work.

    At the login screen type admin for the username and leave the password blank.

    Once you are logged in look for a setting to enable MAC address checking. Turn it off and things should work better. Note that this may leave you without security, so go to the security settings and set up WPA with a username and password. MAC address security is not a good idea anyway - WPA is much better.
     
  6. lohengrin42

    lohengrin42 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    2
    0
    5
    Thanks for the advice, John. I have MAC filtering turned off. I can actually connect my atrix to my wifi and it works most of the time. The problem is that the router will randomly freeze up on me if the atrix is part of the network. I wasn't having this problem pre-Atrix, so I think somehow the Atrix is messing things up.
     
  7. John Jason

    John Jason Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    302
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    302
    33
    43
    I'm supposed to have a job?
    Portland, left side North America
    Your conclusion sounds logical to me. Unfortunately, I can't be much more help because I returned my Atrix. All I can think of is that there are different wifi technologies (e.g., A, B. G, N) and perhaps the router and the Atrix are not using the same version, or one of them is changing its version inappropriately. I assume the Atrix connects elsewhere without issue.

    It may be time to call Motorola and/or D-Link. I've never called Motorola, but I have had experience with D-Link's support and they are really excellent, knowledgeable and free.
     

Share This Page

Loading...