1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android device not starting up.

Discussion in 'Android Lounge' started by bartor495, Dec 28, 2012.

  1. bartor495

    bartor495 Lurker
    Thread Starter

    I have recenty bought a DOPO m7088 and it worked fine for me, but then I downloaded some apps and the OS crashed, and now when i turn it on it just stays on the DOPO logo, anyone have a fix for this considering DOPO's warranty doesn't cover crashing OS?

    1. Download the Forums for Android™ app!


  2. Digital Controller

    Digital Controller The Real Bass Creator

    First off welcome to the forums :)

    So is it just stuck on loop when you try and boot up? If you can try removing the battery then putting it back in and booting up.

    If that doesn't work try holding the Sound Up/Down and then holding the Power button and booting into recovery. From here Factory reset the device.

    This will delete all your data but it really is your only option now.
  3. bartor495

    bartor495 Lurker
    Thread Starter

    The design of the tablet prevents me from accessing the battery, and i've factory resetted multiple times, do you have any other suggestions?
  4. bartor495

    bartor495 Lurker
    Thread Starter

    I also forgot to mention I'm running android 4.1 on the tablet.
  5. bartor495

    bartor495 Lurker
    Thread Starter

    I have an idea, i could start from scratch by deleting the os and installing a new os using my pc, theres nothing to lose, so why not?
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    To "delete the OS" you'll need to be rooted. Reinstalling is fine if you have the software and tools for that device: android is built for each device, there isn't a generic "android 4.1" that you download and install on any device, and software flashing tools are also manufacturer specific.
  7. mikedt

    mikedt 你好

    Sounds like it's bricked, probably corrupted or buggy software. It would have to be re-flashed from the manufacturer's ROM file.

    If the OS is faulty and has self destructed rendering the device unbootable, that should be under warranty
  8. bartor495

    bartor495 Lurker
    Thread Starter

    Excerpt from DoPo's warranty terms: "Double Power’s one-year limited warranty only covers defects in materials and workmanship. This warranty does not cover, for example: cosmetic damage (includes dropped units and cracked screens), normal wear and tear, improper operation, improper voltage supply or power surges, signal issues, damages from shipping, acts of God, any type of customer misuse, modifications or adjustments, as well as installation and set-up issues or any repairs attempted by anyone other than by the Double Power Service Center."
  9. bartor495

    bartor495 Lurker
    Thread Starter

    I've decided I don't trust the m7088 due to the os being bricked by simply installing an app, and I cannot expect it not to happen when I reinstall the os. I've returned it and bought another tablet, which has issues, but doesn't brick from what I've read.
  10. chris121671

    chris121671 Lurker

    I also have a dopo m7088 and my external SD card doesn't work it says it is unmounted and won't read cards I have formatted them in both the PC and my android cell phone with no luck still won't recognize them when inserted into the tablet, I press the mount button numerous times under the storage setting but nothing it is grayed out and says insert for mounting, I've tried multiple times to factory reset and still no luck, it was working out of the box then quit after finishing the setup process for play store and downloading some apps but like I said factory resttinf doesn't help. So anyways any help on the matter would be appreciated and also I would like to know how to root this tablet as well, have tried on click root with no luck any help with this as well. Thanks in advance
  11. Elche1987

    Elche1987 Lurker

    Hello I also have a bricked dopo m7088...this happens after installing gta for android..I have two of these tablets the other is running strong is there a way I could clone the one that is running good to the one that is bricked...any help is much appreciated

Share This Page