1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android File Transfer no longer will access files on card.

Discussion in 'Android Help' started by Dan Smith, Jan 9, 2016.

  1. Dan Smith

    Dan Smith Lurker
    Thread Starter

    Got a Samsung Galaxy Stardust Android smartphone, which requires Android File Transfer. Added a 64 MB Samsung-branded MicroSD card to it. Installed Poweramp and started copying music files to it, in batches, 5 GB or so per day. Absolutely no problems encountered until this evening.

    Suddenly, for no apparent reason, Android File Transfer will no longer access the MicroSD card. It accesses the main memory ("Phone") perfectly. However, when I switch to "Card," the pizza wheel spins for a while and an error dialog appears saying "Can't access device storage. If your device's screen is locked, disconnect its USB cable, unlock your screen and then reconnected the USB cable. In fact the device's screen is NOT locked, and disconnecting and reconnecting the cable simply produces the same scenario: Android File Transfer launches and works fine with the "Phone" volume, but cannot access the "Card" volume.

    At the point when the error message appears, Android File Transfer is, in fact, showing the correct top-level set of folders on the volume.

    I've re-downloaded Android File Transfer (which does not appear to have been updated since 2012????). I've also run the Kies Uninstaller as suggested by many web pages, even though to my knowledge Kies is not installed.

    To repeat, Android File Transfer has worked fine up until now, was able to access both "Phone" and "Card," and only stopped working this evening. There are no known obvious changes in configuration on either my Mac or my phone.

    Mac OS X 10.11.2
    Android File Transfer version 1.0, 6,038,972 bytes, 15 Oct. 2012
    Model SM-S766C
    Android version 4.3 Captura de pantalla 2016-01-09 a las 8.25.17 PM.png
     



    1. Download the Forums for Android™ app!


      Download

       
  2. glc

    glc Android Enthusiast

    Sounds like a failed or counterfeit card.
    Install "SD Insight" and see what it has to say about the card.
     
    mikedt likes this.
  3. mikedt

    mikedt 你好

    Is the SD working with the phone itself OK, i.e. it can read and write it? The fact that it works with internal but not the SD, does sound like it could be a problem with it. SDs don't last forever and they do have a finite life.
     
    #3 mikedt, Jan 10, 2016
    Last edited: Jan 10, 2016
  4. Dan Smith

    Dan Smith Lurker
    Thread Starter

    It's a brand new phone and a brand new SD card. I THOUGHT it was still working with the phone, but when I tried to look at it with ES File Explorer, ES File Explorer hung up. The SD card formatted with no apparent problems. I've been reloading it from a backup and so far (i.e. for the last hour!) it seems to be working. Unsettling.
     
Loading...

Share This Page

Loading...