1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android INQ Cloud Touch (O2) - WAP Data Message Problem

Discussion in 'Android Devices' started by Android-D16, Aug 10, 2011.

  1. Android-D16

    Android-D16 Lurker
    Thread Starter

    Hi :) I'm new here - please help ):

    Yesterday for my birthday I got an INQ Cloud Touch. It didn't come with a sim, so I used the one from my old phone. Earlier this morning I went onto the app store and it used
     



    1. Download the Forums for Android™ app!


      Download

       
  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Welcome, sorry you appear to be having issues.

    You're probably getting that message as your phone is trying to connect to a 3G network, or sync. Each time that happens, you get that text message.

    You could try turning mobile data off.

    Settings -> Wireless & Networks -> Mobile Networks -> Data Enabled (uncheck the box)

    It should be something along those lines. Each phone differs so if the setting isn't exactly there, it won't be far off.

    You could also try turning off auto sync?

    Settings -> Accounts & Sync -> Auto Sync (uncheck the box).

    Failing that, I'd call O2.
     
  3. Android-D16

    Android-D16 Lurker
    Thread Starter

    Awesome, thanks for the help!
     
Loading...
Similar Threads - Android INQ Cloud
  1. FarooqAhmad
    Replies:
    0
    Views:
    108
  2. Brincanareia
    Replies:
    0
    Views:
    162
  3. Jim1348
    Replies:
    2
    Views:
    286
  4. workbench
    Replies:
    2
    Views:
    270
  5. thkl
    Replies:
    2
    Views:
    238
  6. sadzwonek
    Replies:
    4
    Views:
    282
  7. sean5678
    Replies:
    2
    Views:
    217
  8. EightWeight
    Replies:
    0
    Views:
    219
  9. abdulbadii
    Replies:
    1
    Views:
    207
  10. Willus
    Replies:
    3
    Views:
    329

Share This Page

Loading...