1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android, lay cell down no notification tone

Discussion in 'Android Lounge' started by designer, Apr 29, 2020.

  1. designer

    designer Lurker
    Thread Starter

    I'll make it quick...LOL
    Pro 35 not a well know make, but all was working OK then someone said "I been calling you"
    I didnt hear them.

    lay down the cell on its back....
    NO NOTIFICATION TONES
    Stand the cell UP
    I HAVE TONES
    all notifications ...Ringing, messenger, whats app....no tones from any
    the sound defaults I change to LOUD and in about 1 hour they all go back to defaults

    I have factory reset 2 x
    No new apps installed
    android 6.
    Cell says updates are current, but I'm not so sure

    I have searched for answers but it doesnt seem as if anyone else has this problem
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I've met phones where you can set them to mute by placing them face down, but never one that does it face up. It might be worth checking through your system settings, especially sound-related but also anything related to customisation, notifications, gestures, etc, just to make sure that there isn't an option in there that has been set to a strange default ("default" because a factory reset will set all settings to their defaults). Look for any option that might mute based on orientation: it could be that a problem with the senor has changed how it behaves, so I'd turn off anything that might be orientation-dependent.

    And when you say "no new apps installed" do you mean "I didn't restore any apps after the factory reset" or "I've not installed any new apps around the time this started"? If the first then fine. If however you did restore the apps you previously had installed you may have restored the cause of the problem. Not having installed new apps doesn't exclude the possibility that an update to an old one caused this. Maybe try running in "safe mode" for a bit: if the problem is still there then it's part of the system or one of the apps pre-installed by the manufacturer. If the problem goes away in safe mode then it's one of the apps you have installed.
     
    designer, ocnbrze and Dannydet like this.
Loading...
Similar Threads - Android lay cell
  1. MicroDeath
    Replies:
    6
    Views:
    113
  2. afroag
    Replies:
    4
    Views:
    186
  3. MAK37
    Replies:
    7
    Views:
    346
  4. Kodesense
    Replies:
    1
    Views:
    245
  5. lordpuffer
    Replies:
    5
    Views:
    280
  6. 1ShadowHunter1
    Replies:
    2
    Views:
    290
  7. Pablo56
    Replies:
    7
    Views:
    263
  8. Dannydet
    Replies:
    19
    Views:
    627
  9. abdelrahman elasfar
    Replies:
    2
    Views:
    342
  10. Marcmarcmarc
    Replies:
    1
    Views:
    209

Share This Page

Loading...