1. Check out our app, Forums for Android! Download and leave feedback here!

Android Market Down for Some?

Discussion in 'Android Lounge' started by phandroid, Jun 23, 2010.

  1. phandroid

    phandroid Admin News Bot
    Thread Starter
    663

    Apr 12, 2008
    10,396
    382
    663
    We are hearing some reports that for some the Android Market is down on their handsets. The application loads up just fine, but there are no app listings to be found. Engadget is reporting that this issue seems to be rather sporadic, with some users not having any issues with the market (I being one [...]

    More...
     

    Advertisement

  2. Isis242

    Isis242 Member
    16

    Jun 3, 2010
    19
    1
    16
    I was unable to access the market all morning. It would just say "A network error has occurred" and tell me to retry or quit. I tried restarting the phone, toggling on and off the wifi and cell network but nothing worked. I gave up for a while and just now checked back, I was able to get back on.
     
  3. Guitar4him

    Guitar4him Well-Known Member
    18

    Nov 12, 2009
    53
    17
    18
    Network Administrator
    I tried to purchase Tapatalk on Sunday. The transaction went through just fine, but the download stayed stuck on "Authorizing Purchase". I tried lots of strategies in found in various forums trying to get it to download with no success. Finally, I posted to the Tapatalk forum and someone there refunded my transaction. The problem I'm seeing since yesterday is that in my Market app it still shows Tapatalk as having been purchased so I can't try to re-purchase it. Someone in the Tapatalk forum told me yesterday to be patient and that in a couple of hours it would sync up with the server and remove the "Purchased" flag. Well, it's been more than 24 hours and the flag remains. I really want to purchase this app but, currently, it's impossible. Anybody got any suggestions about how to get this fixed?
     

Share This Page

Loading...