1. Are you ready for the Galaxy S20? Here is everything we know so far!

Android Market Online: Doesn't install apps

Discussion in 'Android Apps & Games' started by know8677, Feb 3, 2011.

  1. know8677

    know8677 Newbie
    Thread Starter

    I'm logged in. It shows my phone under my Market Account.

    But if I choose to download an app, it just says that the download will begin shortly and it never does. If I go back and select the app again, it says that it's installed, but it's not.

    Anyone have any solutions? The help area of the online market isn't very helpful. It mentions something about Google Talk, but that's about it.

    NOTE: This is about the new online market. The market app on my phone is working fine.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. RichSz

    RichSz Not Entitled

    You're a step ahead of me. Though it shows all the apps I have installed on the phone, it says I have no phone linked to my account. I have only 1 account and a DX with Verizon. Would anyone actually buy apps without owning a phone? Perhaps Google ought to have considered that when they designed the web page.

    My whining aside, I have a friend with an EVO on Sprint who is in the same boat you're in. You're not alone!
     
  3. know8677

    know8677 Newbie
    Thread Starter

    Ok - I understand if it's a bug they are working out. I hadn't seen anything on it, though and wanted to check. I hope they work it out soon.
     
  4. Rush

    Rush {<>}~{<>}

    Appbrain still remains a better application for me.
     
  5. RichSz

    RichSz Not Entitled

    I can't make that determination until I can get the new Web Market working. Actually, AppBrain nd the Web Market are about the same for me in that neither will let me install apps remotely.
     
  6. madhatter1689

    madhatter1689 Android Enthusiast

    Same problem here with the Market. I can log in ok but

    1. it doesn't download any app to my phone

    2. it lists apps that were installed but uninstalled as still being installed, and

    3. it says my carrier is T-Mobile when it is Virgin.

    Contatced Google and they replied with the same advice from their Help section - didn't work.
     
  7. nycebo

    nycebo Android Enthusiast

    I am having the same problem with a Droid X. Alas, I am rooted and I'm wondering if that is causing the issue.
     
  8. know8677

    know8677 Newbie
    Thread Starter

    I'm rooted and running a custom ROM. Still won't install as of this morning.

    I keep searching for news of this, but I don't see much. I'm kind of hoping it's a big enough problem that Google will need to address it.
     
  9. lennyjew

    lennyjew Android Enthusiast

    Worked just fine on my rooted Eris. Running xtrROM 5.0 (android 2.1)

    I did notice is shows all apps available instead of filtering out the ones that my phones hardware doesn't meet the requirements for like it does in the market on the phone.

    The ones with the install box grayed out (after you click on the install button and the new window pops up) you can't install on your phone, and the ones with a green install box you can push.

    I do have the new market installed on my phone (2.2.11). Not sure if that makes a difference, just throwing it out there.
     
  10. Rush

    Rush {<>}~{<>}

    You're right about the remotely install part...however, personally it doesn't bother me because some apps I don't want back on the phone.
     
  11. nkk

    nkk Android Expert

    Works for me. Rooted Incredible with CyanogenMod 6.1. Old Market.

    Nkk
     
  12. nycebo

    nycebo Android Enthusiast

    Got mine working after a reset. Hassle, but I'm up and running.
     
  13. madhatter1689

    madhatter1689 Android Enthusiast

    So let me get this straight.

    You go onto the Android Market on the pc. Search for the app you want. Make your you have wi-fi or 3g running on the phone. Click on the Install button and you get a notification on your phone. Simples!!

    Did a reset, and still nothing. Do I have to do anything with my settings in Google?
     
  14. Gnomad

    Gnomad Well-Known Member

    That's pretty much it. I logged in to give it a try, chose a free app and hit install, picked up my Fascinate and the app was already installing.
     
  15. madhatter1689

    madhatter1689 Android Enthusiast

  16. SourPatchKid

    SourPatchKid Well-Known Member

    This. I don't know if it was a Verizon issue or what that got the Fast Web Installer through Appbrain disabled but I need that back. Then Appbrain would be perfect. As it is while I have to sync to start downloading apps at least I can take apps off that way as well. What in the heck is the point of an online market if you can install apps OTA but can't uninstall them OTA?
     
  17. nycebo

    nycebo Android Enthusiast

    charlescollins, I meant a data erase and restore. Sorry for not clarifying better.
     
    madhatter1689 likes this.
  18. lennyjew

    lennyjew Android Enthusiast

    It's the new market that disables Fast Web Installer, just so you know.
     
  19. Agrajag

    Agrajag Member

    Same problem for me. Droid (1) with CM 6.1.

    I can see my phone (called Verizon Phone here), see every app I've ever downloaded (so I suspect that's wrong as it's supposed to just show installed apps) and when I choose an app it tells me it'll be downloaded momentarily but nothing ever appears.

    A bit frustrating but not a deal-breaker.

    Tried it with Firefox and Chrome, before and after reboots. No difference.
     
  20. SourPatchKid

    SourPatchKid Well-Known Member

    What do you mean? Fast Web Installer has been disabled since the fall of last year? Did they update the market last year and I just didn't realize it?
     
  21. Elektrisk564

    Elektrisk564 Newbie

    I'm also having this problem. I have the AT&T Samsung Captivate, rooted & running Paragon RC3 (Android 2.2), and the store says the "app download will begin shortly" but it never installs. If I go to the Market app on my phone and hit Menu -> My Apps, it shows the app I tried to download & install remotely, but it isn't installed. It's more just a shortcut to the app's page in the Market.
     
  22. leon odell

    leon odell Lurker

    I have the same problem,apps. not installing on my EVO but market saying they are installed. Google help really sucks , there is no way to tell them exactly what is happening. It seems there are many , many users having this problem. Is it me or does anyone else hate it when a business ( i.e.Google) dosen't have a help phone number or any way to contact them direct. Its like screw you we got your money and thats all we are interested in .Google needs to have a warning posted saying "LEAVE US THE F*** ALONE, WE DONT CARE ABOUT YOUR PROBLEMS!!!!
     
  23. Agrajag

    Agrajag Member

    +1

    Get this one. I work for a company like ebay that handles just collectibles like stamps. One day someone in India in their Checkout group decided, on their own, that it was illegal to "traffic" in stamps that were 100 years old or older. They decided to start shutting down the Google Checkout accounts of several of our users and sending out threatening letters all over the place.

    I tried, for 3 MONTHS, to reach a human being inside of Google that could address this and I have a few friends who even work there. NO ONE could be reached that had any idea who to even mention this to. None of the executives are reachable. It took us putting out a Youtube video ridiculing them (which got picked up by news outlets) to finally embarrass them into fixing things (still without ever hearing from anyone).

    A simple phone call to a person would have saved them the embarrassment and saved us 3 months of resources included lost sales.
     
  24. AngryHatter

    AngryHatter Android Expert

    While we would love to have someone to speak with when trouble occurs, the troubles are usually the apps or your phone and not the marketplace.
    I understand why Google would limit their involvement in the servicing of apps.
     
  25. Rush

    Rush {<>}~{<>}

    Are you referring to the online Market, or Appbrain?

    If you're talking about appbrain.. you have to keep in mind that this is a third party application _ that have no affiliation with Google in any way. Therefore some feature(s) might not be available.
     
Loading...

Share This Page

Loading...