1. Download our Official Android App: Forums for Android!

Android market problem

Discussion in 'Android Devices' started by Elpelco, Mar 13, 2010.

  1. Elpelco

    Elpelco Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    213
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    213
    0
    35
    UK
    I have an unbranded Hero, running Modaco 2.9. Yesterday the problem started:

    When I go to download or update an app, it does the 'starting download'thing but never does anything else. On wi-fi or the network. I've restarted, cleared the cache of the app, nothing. Any ideas? I've never had any problems with the market until yesterday. :thinking:
     

    Advertisement

  2. Elpelco

    Elpelco Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    213
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    213
    0
    35
    UK
    Weird. I signed into Google talk and it has resolved itself. I have no idea why this works but I'm happy. :)
     
  3. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,413
    Posts:
    12,881
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,881
    9,209
    1,413
    UK
    Happens to me too occasionally and GTalk always fixes it.
     
  4. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    Yup, this is a known google issue, and GTalk sign in typically fixes it.
     
  5. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    This happens to me once in a while when it does I just exit thee market and go back five minutes later, then all is well
     
Tags:

Share This Page

Loading...