1. Download our Official Android App: Forums for Android!

Android Noobie but Smartphone oldie say iDO...

Discussion in 'Introductions' started by bimerguy, Nov 6, 2009.

  1. bimerguy

    bimerguy Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    47
    Joined:
    Nov 1, 2009

    Nov 1, 2009
    47
    1
    36
    Well I'm a original smartphone user coming from the old PPC PDA's until my PDA needed replacement and I switched to the Smartphone world with a WinMo device for most years and tried a BlackBerry Tour and then back to WinMo device and now hoping the best with an Android by Motorola/Verizon.

    Needless to say, with a new OS device I look forward to making this device work for me in business and pleasure and I'm sure the forum willl be a great part of that...thanks to all those responsible for this forum and it's contributors.

    1 question I have is will any of my WinMo programs by 3rd party software companies work on the Android 2.0 or does it require only Android 2.0 program...I will d=search the forum of course but a quick reply just to know would be helpful as I am waiting on my Droid from VZW.

    bimerguy
     

    Advertisement

  2. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    Welcome to the Forums! :D

    Your programs from WinMo will not work on Android but theirs plenty of 3rd party apps on the market to do the same stuff depending specifically on what you want :)

    Carl
     
  3. shivers316

    shivers316 Godmember
    Rank:
    None
    Points:
    213
    Posts:
    3,042
    Joined:
    Oct 18, 2008

    Oct 18, 2008
    3,042
    984
    213
    Welcome to the forums! :)
     
  4. justjimjpc

    justjimjpc Premium Member
    Rank:
    None
    Points:
    663
    Posts:
    10,543
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA

    Welcome to the AF forums and enjoy your visits !! :cool:

    I believe there to be backward compatability ... I have updated apps that are for 2.0 but run 1.6 on my G1 without any issues ...
     

Share This Page

Loading...