1. Download our Official Android App: Forums for Android!

General Android OS 3.1

Discussion in 'Android Devices' started by Felix Muljadi, Jul 10, 2011.

  1. Felix Muljadi

    Felix Muljadi Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    2
    0
    25
    own a trading company
    Jakarta,, Indonesia
    Hi,
    I use Acer Iconia A500 with Android OS 3.0 Honey Comb and I feel OK and no problems.

    A few days ago, just pop up in my tablet an offer to upgrade into Android OS 3.1; I agree and my OS had updated.

    But after few hours I use, the wifi cannot connect to any wifi spot, and I do not know how to solve this problem.

    Could anybody give me an advice how to solve this problem.

    Thanks and regards,
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #3
    Points:
    4,238
    Posts:
    35,982
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    35,982
    33,165
    4,238
    Male
    IT
    Pennsylvania
    I have seen with OS updates that sometimes wifi settings become corrupt. If you go to wifi settings and see the network listed, long press and choose forget network. Then, rescan and enter the passphrase. That usually works.
     
  3. dmajchrzak

    dmajchrzak Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 10, 2011

    Jul 10, 2011
    2
    0
    5
    NH
    yep, I had same problem. Look around this forum, you'll find the solution. I used the "double reset button" fix. Basically, reset your A500 using a paperclip in the reset button hole, then let it boot. Repeat once more. Fixed.
     
  4. PeteDee

    PeteDee Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    190
    Joined:
    Nov 15, 2010

    Nov 15, 2010
    190
    6
    36
    There's a reset button???

    Where?

    Pete
     
  5. deedub

    deedub Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    150
    Joined:
    May 18, 2010

    May 18, 2010
    150
    20
    38
    Northern Virginia
    The pinhole just to the left of the USB port. Use a sraightened paper clip.
     

Share This Page

Loading...