1. Download our Official Android App: Forums for Android!

Android SDK Emulator 1.5 slow, with bugs

Discussion in 'Android Lounge' started by iceberg220, Jun 27, 2011.

  1. iceberg220

    iceberg220 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    2
    0
    5
    Hi, I just joined this site today and apologize if my question has already been answered somewhere, but I couldn't find similar thread.
    I'm learning Android development, had the SDK, Eclipse and all the tools for development installed in my PC, including the Emulator 1.5. The Emulator takes a couple of minutes to be ready and most of the times it doesn't work properly. A message "Emulator 1.5 has encountered a problem and needs to close..." appears and I lose all I'm doing. It's the kind of message very common to Internet Explorer, with error codes, etc. Does anybody know what needs to be done to fix this problem?
    Thanks for any help.:thinking:
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    First step to troubleshooting, uninstall then re-install.
     
    iceberg220 likes this.
  3. iceberg220

    iceberg220 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 27, 2011

    Jun 27, 2011
    2
    0
    5
    Thanks, sitlet. Do you know if I can do that with just the emulator or does it have to be the whole SDK, as the emulator was part of the SDK installation?
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    i'm not sure, never used it
     
    iceberg220 likes this.

Share This Page

Loading...