1. Check out our companion app, Forums for Android! Download from Google Play

Android SDK error on G1

Discussion in 'Android Lounge' started by topher79, Sep 1, 2009.

  1. topher79

    topher79 New Member
    Thread Starter

    Sep 1, 2009
    I have successfully rooted my new G1 phone. I have JF's latest upgrade, and have the latest revocery image installed. Everything seems to be working, but I want to go further. To do some of the cool things that I've seen out there I need access to 'adb', which I do not have currently. It seems like the most straight forward way to obtain 'adb' is by downloading the android sdk. After changing zip file to update zip and doing the reboot after hitting alt-s I'm getting a 'E:No Signature (7335)' error.
    I've seen numerous posts about this haven't been able to put together the pieces for answer that has worked. I have also tried JF's ADP_Nuke which gave me the same error message, with a different number in the ( ). I'm working on an Ubuntu machine. I've been trying to install Eclipse to see if that'll help, but I just get a bunch of error mesges looking for more patches to for andoid to sync up.
    thanks for any solutions.


Share This Page