1. Download our Official Android App: Forums for Android!

Support Android Software Damaged, Stuck in HBOOT

Discussion in 'Android Devices' started by spirit123, Sep 11, 2011.

  1. spirit123

    spirit123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    2
    0
    5
    Dear Friends,

    I'm from the Netherlands and my English is not that well, but I hope you can help me :D.

    My battery was low <5% and turned itself off. When i putted it on the charger and turned it on I got in the HBOOT menu and got frozen there, so I looked on the internet and found that I had to download PD981IMG.zip and put it in the root of my SD card (thanks to this Forum), when I turn it on, my phone detects the zip and is going to check it, but is says main version is older update failed.

    can anyone tells me what to do?

    This is my info

    ACE PVT SHIP s-ON RL
    HBOOT-0.85.0024
    MICROP-0438
    RADIO-26.09.04.11_m2
    eMMC-boot
    APR 12 2011, 00:55:45

    Whatever it means

    Thanks
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,698
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,698
    23,284
    3,118
    Scotland
    Which PD98IMG file did you download? One of them is a softbank, chinese software version.

    Also, how long did you charge your phone for before turning on again?
     
  3. spirit123

    spirit123 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 10, 2011

    Sep 10, 2011
    2
    0
    5
    Hallo,

    I though it came from xda dev. I charged 1 night.

    Thanks
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,698
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,698
    23,284
    3,118
    Scotland
    There are 2 (to my knowledge) though and for one of them to work you need to run certain commands whilst the handset is connected to a PC. The other one is the Asian software version, there were instructions on here somewhere on what to do get your phone to accept it. but from memory, you just have to drop it into the SD Card.

    Which XDA thread?

    You know what it will do if the phone accepts it yeah?
     
  5. i_seeque

    i_seeque Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Sep 23, 2011

    Sep 23, 2011
    3
    0
    25
    i dont want to hijack this thread but my problem is also very much similar

    This was a three uk (or australia! cant recall exact) branded phone. Having Gingerbread preloaded.

    Model = Desire HD Spade-128
    OS= Android 2.3.3 GRI40
    Firmware= 2.36.771.14_2.6.35.10-g0956377
    Radio= 12.56.60.25U_26.09.04.28_M2
    BOOT= 0.85.0024
    CID= H3G__001
    MID= PD9810000

    The download mode screen pasted below, which was taken before downgrade attempt.

    [​IMG]

    Uploaded with ImageShack.us

    i used this xda thread to downgrade[GUIDE] How to downgrade 1.7x/1.8x/2.x to 1.32.405.6 - xda-developers



    Goldcard creation was smooth and easy. And i m used to with that so nothing to worry about Goldcard. Move on..

    BUT i made a mistake.

    I used the commands from [For Froyo ROMs, 1.7x and 1.8x] section 2a instead of using the commands of Section 2b [For Gingerbread ROMs, 2.x]. Got # at last.. and until that i was not aware that i was making a mistake.

    Put the PD98IMG.zip in goldcard root.. started the flash process. First part of the process passed smoothly but..then after checking pd98img.zip part..it stopped showing error on screen

    "CID incorrect!
    Update Fail!
    PRess <POWER> to reboot."

    Tried again couple of times with the same image file on same gold card resulted in the same screen.

    Phone now only starts in boot mode.

    i tried to use recovery option from boot menu without goldcard ends up in a Centered RED TRIANGLE screen on a PHONE pic.

    Any help for me to come out of this screen ?
     
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,698
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,698
    23,284
    3,118
    Scotland
    If you take the PD98IMG zip file off the card, does it reboot normally?
     
    i_seeque likes this.
  7. i_seeque

    i_seeque Lurker
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Sep 23, 2011

    Sep 23, 2011
    3
    0
    25
    i took another desire hd.. created goldcard from scratch..but same.

    Used xtc clip to creat goldcard
    no over confidence this time. THEN put the same zip file in root of goldcard

    and it was all done !

    Thanks again for attending my query
    br

    ps: i dont know if the wrong commands played any adverse role or not.

    ps: i used the goldcard created by xtc clip and was it responsible for happy ending ?
     
  8. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    31,698
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    31,698
    23,284
    3,118
    Scotland
    Glad you're sorted. :)
     

Share This Page

Loading...